Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-08-2013, 05:50 AM
lbar11 lbar11 is offline
Member
 
Join Date: Feb 2006
Posts: 85
Default Communication error with Eleven Rack

I am currently running PT 10.3.7 and 11.0.2 on a mac 2.26GHz 8 core machine with 16G ram,OSX 10.8.5. I use an 003 as my main interface and have an eleven rack connected via USB. After updating to PT 11.0.2, I suddenly am getting a "communication with the eleven rack has experienced an error. Would you like to reconnect?" message. Clicking yes does nothing. If I quit protools and go to system prefs and open the eleven rack, then relaunch PT 10, it sometimes sees the eleven rack and works fine in PT10 but more often than not, I get the error message. I have the latest Eleven Rack driver 1.1.1 installed as well as the latest 003 drivers for PT 11. PT 11 recognizes the eleven rack (although obviously no GUI). The mac also sees the eleven rack in system preferences. Clock source set to external, hooked up to 003 via SPDIF.

Does anyone know if this is an issue with PT 11.0.2? It seems to have started after installing this release. I also realized that I inadvertently installed OSX 10.8.5 (unsupported, perhaps this is the issue). Thanks for any advice.
Reply With Quote
  #2  
Old 10-08-2013, 10:01 AM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,980
Default Re: Communication error with Eleven Rack

If you are using an unsupported OS, that is what I would trouble shoot first.

You may try a different UBS port and cable as well.
__________________
Brian

Windows 11 Pro | macOS 12
Pro Tools 2022
benonistudio.com
Youtube Channel - benonistudio
Plugin Deals
@benonistudio
Reply With Quote
  #3  
Old 10-08-2013, 10:26 AM
lbar11 lbar11 is offline
Member
 
Join Date: Feb 2006
Posts: 85
Default Re: Communication error with Eleven Rack

Thanks for the reply Benoni. Yeah, it was one of those mental lapses. I didnt realize I updated the OS to 10.8.5 until this morning. Too much trouble to revert back to 10.8.4. I did try a different USB cable and port to no avail. I'll just have to wait for 10.8.5 support.
Reply With Quote
  #4  
Old 11-06-2013, 04:53 AM
italianguitar italianguitar is offline
Member
 
Join Date: Mar 2008
Posts: 12
Default Re: Communication error with Eleven Rack

I have the same error but using OSX 10.6 snow leopard and PT9.
my Mac can see the 11rack in the system preferences and when I create a session with 11 rack (usually I use a 003 factory) it just says"loading device info - getting number of plugins" then it starts scanning with "volume" and then you'll have the message about an error with the communication.
if I click reconnect, it just appears again with the error's window. if I say "cancel" I can open the session but of course I cannot see all the effects and amps to program my patches...
what to do? I'm loosing so much time on it...
BTW I did re-install the drivers, I set the midi set up to 11rack, I've changed all the I/O to 11 rack and put the peripheals to "None"
Please help!
Thank you
Mac 2x2.66GHz Dual core Xeon
4GB ram
OSX10.6.8
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack communication issues under OSX 10.9 lbar11 Eleven Rack 25 01-03-2014 04:37 PM
Communication with the "Eleven Rack"... kulp_jr Eleven Rack 48 09-21-2013 07:12 AM
Communication with Eleven Rack Failure thomas-m Windows 19 03-13-2013 01:48 PM
Eleven Rack Communication error filosofem Eleven Rack 16 12-24-2010 09:39 AM
beachball of death. Communication Error 002 Rack. fromthesunset 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-09-2007 07:42 PM


All times are GMT -7. The time now is 07:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com