Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-19-2012, 07:26 PM
enelbus enelbus is offline
Member
 
Join Date: Sep 2012
Location: DF
Posts: 3
Default Maschine as instrument plug-in in Pro Tools 10

Hi,

I recently bought Pro Tools 9 and upgraded it to 10. I already have installed Maschine and my iMac, but it is not available on the instruments plug-in options. Do I have to do something so Pro Tools could recognize it?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Maschine STUDIO dose not appear in Instrument plugin in Pro Tools 10 MikeX2 Pro Tools 10 2 03-17-2014 06:23 AM
Pro Tools 11 & Maschine as plug in piets Virtual Instruments 1 08-16-2013 08:35 PM
System freezes when using Komplete 7 and/or Maschine as a plug-in with Pro Tools tfa 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 01-30-2011 02:47 PM
System freezes when using Komplete 7 and/or Maschine as a plug-in with Pro Tools tfa 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-30-2011 08:16 AM
Native Instrument Maschine with PT8 bfields28 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-09-2010 01:52 PM


All times are GMT -7. The time now is 05:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com