Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-07-2011, 03:57 PM
Nathan W. Nathan W. is offline
Member
 
Join Date: Oct 2005
Location: Moorpark, CA
Posts: 536
Unhappy Motu 88es Keyboard / Midi problems

So,

Cannot figure out why one session my USB Motu 88es keyboard is working fine but on another session I'm not getting any midi data through to my virtual instruments. I'm completely baffled, it detects the keyboard device but can't figure out what I'm doing wrong? So why would it be when I create an instrument track some sessions receive MIDI data from the 88es and work fine but others no data is being sent to the instrument channel?

Appreciate help!
Reply With Quote
  #2  
Old 12-07-2011, 04:42 PM
YYR123's Avatar
YYR123 YYR123 is offline
Member
 
Join Date: Dec 2010
Location: Austin TX
Posts: 13,737
Default

I would check my midi set up in between the two - it should be something like tools midi - midi devices devices and just to make sure nothing got unchecked by accident.

Also you want make sure up on the top side of your instrument track that there is the same device checked.

You can control different channels of a different plug-in (or the same plug in different channels ) with the same midi controller with that control option.

I hope that makes sense I'm not in front of my system right now

Daniel
__________________
Daniel
HDX - PT12.5.1 - HD I/O 16x8x8
Win10-Pro (v1709)- 6 Core i7-6850k - ASUS X99 Deluxe ii
D-Command Main Unit - 'Ole Blue


http://www.sknoteaudio.com/ plugins rock and are affordable.
Reply With Quote
  #3  
Old 12-11-2011, 04:11 AM
chrisdee's Avatar
chrisdee chrisdee is offline
Moderator
 
Join Date: Feb 2007
Location: Trondheim, Norway
Posts: 3,175
Default Re: Motu 88es Keyboard / Midi problems

Quote:
Originally Posted by Nathan W. View Post
So,

Cannot figure out why one session my USB Motu 88es keyboard is working fine but on another session I'm not getting any midi data through to my virtual instruments. I'm completely baffled, it detects the keyboard device but can't figure out what I'm doing wrong? So why would it be when I create an instrument track some sessions receive MIDI data from the 88es and work fine but others no data is being sent to the instrument channel?

Appreciate help!

I have the same issue. I have to close Pro Tools 10, turn off an don my keystation 88es, then restart pro tools for it to work. Seems like it randomly drops out the sound after a while.
Very anoying to have to restart both the keystation and Pro Tools several times a day just to get the sound back.
__________________
Christian D Hagen | I7 Builds | PT/OS Compability Chart
Reply With Quote
  #4  
Old 12-11-2011, 07:21 AM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 39,428
Default Re: Motu 88es Keyboard / Midi problems

Not sure if this will help, but its worth consideration. I use a VOCE midi drawbar unit in series(on midi cables) with an old Ensoniq keyboard(for playing the DB-33 organ plugin). Once I used the midi learn function to connect the plugin with the drawbar box, it was killer, BUT, every time I created a new instrument track, the VOCE needed to learn every function over again. The fix is, instead of creating an instrument track for DB-33, I go to File>Import Session Data and point to the session I called DB33 setup(where the VOCE has already been setup). Importing the track brings the VOCE link with it(I have no idea why). Maybe you can do what I did and create a session with your VI tracks all setup, and import them instead of creating new tracks?
__________________
HP Z4 workstation, Mbox Studio
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #5  
Old 12-11-2011, 02:19 PM
The Dougfather The Dougfather is offline
Member
 
Join Date: Sep 2005
Location: UK
Posts: 3,199
Default Re: Motu 88es Keyboard / Midi problems

I would encourage you to download Snoize Midi Monitor, this will help you determine whether the controller has dropped out of OSX completely of if it is just not communicating with Pro Tools.
__________________
iMac i5 2.8GHz, Macbook Pro 2.4GHz, Pro Tools 10/11, MOTU 828mk2, Presonus Digimax FS, Presonus Firestudio Project, TC Konnekt 24D
---
iCON Photography
Reply With Quote
  #6  
Old 12-12-2011, 11:18 AM
Nathan W. Nathan W. is offline
Member
 
Join Date: Oct 2005
Location: Moorpark, CA
Posts: 536
Question Re: Motu 88es Keyboard / Midi problems

Not sure why but when I go to Options - Check that MIDI Thru is ON the keyboard functions properly (my instruments are triggered.) Why does this need to be on in order for any of my virtual instruments to work with my 88es in ProTools?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with MOTU midi timepiece AV ndlsd Pro Tools TDM Systems (Mac) 6 07-14-2005 09:12 AM
motu MTPAV midi 8x8 - problems GothicV MIDI 1 05-07-2005 08:15 PM
Motu MachFive Problems using MIDI Frans29 MIDI 1 11-29-2004 02:26 AM
midi communication problems with PT 5.2 and MOTU MTP AV soundminded MIDI 0 10-23-2002 02:44 PM
problems with motu midi flyer, pc...help isit420again 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-18-2002 01:53 PM


All times are GMT -7. The time now is 12:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com