Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-15-2011, 02:33 PM
peytontodd peytontodd is offline
Member
 
Join Date: Nov 2010
Location: Atlanta, Georgia USA
Posts: 70
Default Selecting in regions list doesn't select in edit window

I have grown accustomed to being able to select a region in the regions list, press the space bar, and hear that region being played back for me, while the selection in the edit window (i.e. where the tracks are) changes to the region just selected. This was always true in Protools LE 6.4.

Now that I have Protools 8, I find that this only works sometimes. As far as I can determine, it seems to work when I have dragged a region name from the regions list onto a track below the track in which the region was selected. But it seems never to work when I have not done this: even though I change the selection in the regions list, what gets played back is the most recently selected region instead.

(More precisely, it plays the last region for which this function worked; that is, suppose region A is selected in the regions list and pressing space bar leads it to be played: then no matter how many other regions I select, e.g., B, C, D, E, etc., A keeps being played instead of any of them until I press F (for example), a region whose name I have dragged onto another track, making a copy of the region there.)

The only thing I can see that might affect this is on Setups > Preferences > Edit, where both "Region List Selection Follows Edit Selection" and "Edit Selection Follows Region Selection" are checked. Given their names, these ought to provide exactly the functionality I want. But instead I get the behavior described just above.

Is there some other preference choice or configuration I should switch to?

Thanks for any help you can provide!

Peyton
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I select multiple regions in the clip list? Moviesound Post - Surround - Video 5 08-25-2012 05:31 AM
PT8 - Track Select when Selecting Regions it rhymes with truck Pro Tools TDM Systems (Mac) 3 08-02-2010 01:16 AM
Object Grabber Tool not Selecting Regions is Region List - is that a BUG or me? 25ghosts Pro Tools TDM Systems (Mac) 0 03-02-2009 12:47 PM
View-Other displays-track list and regions list, only from edit window? crizdee Pro Tools TDM Systems (Mac) 0 02-27-2009 10:46 AM
"Select" in Regions List greyed out???? willw Pro Tools TDM Systems (Mac) 1 09-15-2006 11:52 PM


All times are GMT -7. The time now is 01:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com