Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-30-2011, 04:17 PM
gfcurtis gfcurtis is offline
Member
 
Join Date: Jun 2009
Posts: 21
Default Drag and Drop from Workspace VERY Slow

I am experiencing extreme slow down when draging a file to the edit window from the workspace window (catalog or otherwise). I have seen it take 5 minutes or longer for a file less than 5 megs regardless of whether or not PT is conforming to session tempo.

Here is my spec info if anyone has any ideas:

OSX 10.6.3
2.66 Intel Core 2 Duo iMac
4GB Ram 1067 MHz DDR3
Pro Tools 9.0.1
MBOX 2 Pro
WD External HD Firewire 400 (pt qualified) daisy chained to MBOX

This set up worked very well with OS 10.5 and PT 8.0.4 and I loved the work flow with the workspace window. The only things that have changed are the new OS, PT 9, and the updated drivers for the MBOX.

On a side note, I unmounted and changed up the order of the MBOX and external drive. That seemed to fix the problem once, only to be back to square one on reboot. I have since tried different daisy chain orders but could not replicate the temporary success. Actually it seems like PT is accessing the external drive slowly across the board. Maybe it has something to do with the new drivers for MBOX 2 Pro that Avid recommended to install before PT 9?

Thanks in advance for any ideas.
Reply With Quote
  #2  
Old 01-30-2011, 04:47 PM
Nave128 Nave128 is offline
Member
 
Join Date: Jan 2010
Location: Los Angeles, CA
Posts: 31
Default Re: Drag and Drop from Workspace VERY Slow

Did you do a full clean install of PT9 or just update from 8? I found that same issue (as well as many others) when I updated. A clean wipe of Pro Tools and then installing 9 as the full installer, not update took care of this and all the other issues.
Reply With Quote
  #3  
Old 01-30-2011, 05:35 PM
gfcurtis gfcurtis is offline
Member
 
Join Date: Jun 2009
Posts: 21
Default Re: Drag and Drop from Workspace VERY Slow

Quote:
Originally Posted by Nave128 View Post
Did you do a full clean install of PT9 or just update from 8? I found that same issue (as well as many others) when I updated. A clean wipe of Pro Tools and then installing 9 as the full installer, not update took care of this and all the other issues.
I installed the full install of 9.0.1. I have tried to uninstall and reinstall but used the safe option. I guess the next step is the full wipe.
Reply With Quote
  #4  
Old 01-31-2011, 06:32 AM
gfcurtis gfcurtis is offline
Member
 
Join Date: Jun 2009
Posts: 21
Default Re: Drag and Drop from Workspace VERY Slow

Looks like the clean uninstall and re-install has worked so far.

Thanks.
Reply With Quote
  #5  
Old 01-31-2011, 11:44 AM
Nave128 Nave128 is offline
Member
 
Join Date: Jan 2010
Location: Los Angeles, CA
Posts: 31
Default Re: Drag and Drop from Workspace VERY Slow

Cool! Good to hear.
Reply With Quote
  #6  
Old 02-01-2011, 05:41 AM
music.art music.art is offline
Member
 
Join Date: Jan 2009
Posts: 3
Default Re: Drag and Drop from Workspace VERY Slow

Hello,
After months of testing with no results, I've found a little trick to fix this problem and the "Home" and "Net" folders that appear mysteriously.
The problem seems to be regarding the "automountd" command in Osx, and the connection to port 111 (sunrpc) of Digidesign\032Databases.
You have to install "Little Snitch" or similar Firewall application on your Osx. So when the application alerts the connection to port 111 (sunrpc), choose "Deny"!
So, even you'll stiil find the "Home" and "Net" disks on your "Workspace", drag and drop will works fine!
Hope this will helps!

Anyway, Avid/Digidesign don't sleep on this! try to Fix this problem!!
Andrea
Reply With Quote
  #7  
Old 02-01-2011, 08:37 AM
gfcurtis gfcurtis is offline
Member
 
Join Date: Jun 2009
Posts: 21
Default Re: Drag and Drop from Workspace VERY Slow

Quote:
Originally Posted by music.art View Post
Hello,
After months of testing with no results, I've found a little trick to fix this problem and the "Home" and "Net" folders that appear mysteriously.
The problem seems to be regarding the "automountd" command in Osx, and the connection to port 111 (sunrpc) of Digidesign\032Databases.
You have to install "Little Snitch" or similar Firewall application on your Osx. So when the application alerts the connection to port 111 (sunrpc), choose "Deny"!
So, even you'll stiil find the "Home" and "Net" disks on your "Workspace", drag and drop will works fine!
Hope this will helps!

Anyway, Avid/Digidesign don't sleep on this! try to Fix this problem!!
Andrea
I thought the clean uninstall and reinstall worked, but this morning - here we go again.

I looked at little snitch and I will gladly pay the $25 to get my system working right again. I don't see much info to set it up. Do I just run the application and it will just alert me when the port is accessed?

Thanks!
Reply With Quote
  #8  
Old 02-01-2011, 01:22 PM
music.art music.art is offline
Member
 
Join Date: Jan 2009
Posts: 3
Default Re: Drag and Drop from Workspace VERY Slow

I've tried with the free version of Little Snitch.
By default the program stops just few applications, you have just to pay attention to the alert when you launch protools!
When the windows of the alert appears, choose "deny-forever" all connection to port 111.
I don't know why Protools has this Bug and why Avid is ignoring it, but at least this way Protools can work fine!
Reply With Quote
  #9  
Old 02-01-2011, 02:09 PM
flommer flommer is offline
Member
 
Join Date: Sep 2006
Location: Boise, ID
Posts: 4,118
Default Re: Drag and Drop from Workspace VERY Slow

I have had problems with this too, and it is sporadic in how it will appear.

In my case, if the "net" and "home" folders appear in the workspace then that means the problem will occur. They do not consistently appear and I have tried going as far as a partition dedicated to just OSX and Protools. For some reason, a new user login on my primary existing OS partition worked when the brand new fresh OS and PT installation did not.

Another workaround for this (and this is entirely unacceptably IMO) is to disconnect your computer from the internet.

The net and home folders appear to be "created" by the automountd function. I've tried asking on the apple forums if there was a way to disable them completely, but no one had an answer. They could just be a symptom and not the cause, however.

It is interesting to hear about the activity on port 111 and I will have to look into that myself. Perhaps just a firewall rule?
__________________
MacPro3ghz, 6GB, 10.7.5, PT10.3.2, Digi002 factory/toolkit2/PTIEP, 11R
Reply With Quote
  #10  
Old 02-01-2011, 02:46 PM
spoons's Avatar
spoons spoons is offline
Member
 
Join Date: Apr 2007
Location: UK
Posts: 298
Default Re: Drag and Drop from Workspace VERY Slow

This has been a problem for a while. I think it appeared in 8.0.4.

There are quite a few threads about it about 6 months ago.

I found a very different reason for it though: Structure.

As soon as I put Structure on an aux I get this problem.
__________________
Richard Spooner
Ultimate, S1, Dock, Monterey , MacMini 3.2 Ghz 6-Core i7, 64gb RAM.

www.spoonsound.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WorkSpace Drag and Drop Not Working in PT11? quantise Pro Tools 11 0 08-14-2013 07:29 AM
Workspace drag and drop issue ZeSnail Post - Surround - Video 3 12-25-2011 08:11 AM
PT8 slow drag & drop rojgreen Pro Tools TDM Systems (Win) 5 09-30-2009 02:20 PM
Workspace browser drag and drop problem Greene Pro Tools TDM Systems (Mac) 0 02-28-2007 07:46 AM
Stereo File Drag 'n Drop from workspace bug? Rich Breen Pro Tools TDM Systems (Mac) 0 11-09-2004 01:01 PM


All times are GMT -7. The time now is 10:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com