Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > AAX Plug-ins

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 05-28-2024, 02:06 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 19,784
Default Re: Expand!2 crashes pro tools

Great.

Now you are faced with either trying to try to work out what was wrong with the old account or plow ahead with the new account and get everything working there. If you don't have a good suspect of a problem with the old account, and have tried the usual suspects then my suggestion is to just plow ahead with the new account which it sounds like you are doing. Be careful not to delete or mess up anything you have in the old account in case you need to go back to that. And while moving stuff over to the new account/setting stuff up there you might recreate the problem, so take stuff slow and test as you go.

Audio tracks are missing or the content on those tracks is missing? The later is just likely the common problem of not having those audio files in the session folder to start with. If so you likely want to get on top of that and change you workflow so they always are. If actual tracks are missing you may have a more serious technical problem, or maybe a problem with multiple versions of sessions?

BTW before when you trashed things did you also clear out all the plugin presets and preferences.
e.g. ~/Documents/Pro Tools/Plug-In Settings/Xpand!2 and ~/Documents/Pro Tools/Track Presets/Avid/Virtual Instruments/Xpand!2.ptxp but even a better quick test is to take the whole ~/Documents/Pro Tools folder and rename to something else and try starting Pro Tools.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Expand channels to new tracks crashes every time colinato Post - Surround - Video 2 07-20-2016 02:01 PM
Expand II crashes Pro Tools first! Akeda Pro Tools 12 1 09-06-2015 07:12 AM
Help W/Expand and Pro Tools spidey01 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 10-06-2009 10:31 AM
Expand to Tracks crashes Pro Tools 7.4 marre Post - Surround - Video 8 03-10-2008 05:06 PM
Expand! crashes PT shumo Virtual Instruments 6 05-19-2006 01:00 PM


All times are GMT -7. The time now is 09:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com