Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-16-2013, 03:43 PM
piets piets is offline
Member
 
Join Date: Aug 2013
Location: Berlin, Germany
Posts: 1
Default Pro Tools 11 & Maschine as plug in

I'm having trouble with trying to load Maschine as a plug-in. When I open up the insert, Maschine is not listed under 'instruments' nor anywhere else. I assume it means that somehow Maschine is not in the correct folder that PT draws from when opening plug-ins. (A full disclosure: I have upgraded my entire studio in one fell swoop- a new Macbook Pro as well as an Apollo interface so it's possible my problem is a lack of understanding somewhere other than PT) In older versions of my Mac the plug-ins were stored under Library//application support, but I can't find the Library folder on my new Mac. Has something changed there? Is it still possible to open Maschine as a plug-in with PT11? Any help appreciated.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Maschine 2 AAX does not show up in Plug-In Drop Down PT11 Demo johnnybregar Virtual Instruments 1 02-28-2014 12:41 PM
Yo I needs yo help! Maschine in Pro Tools nine HotSizzle macOS 2 01-14-2013 07:06 AM
Maschine as instrument plug-in in Pro Tools 10 enelbus Virtual Instruments 0 09-19-2012 07:26 PM
System freezes when using Komplete 7 and/or Maschine as a plug-in with Pro Tools tfa 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 01-30-2011 02:47 PM
System freezes when using Komplete 7 and/or Maschine as a plug-in with Pro Tools tfa 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-30-2011 08:16 AM


All times are GMT -7. The time now is 09:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com