Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-14-2013, 07:29 AM
quantise quantise is offline
Member
 
Join Date: Aug 2003
Location: Headley Down, UK
Posts: 176
Default WorkSpace Drag and Drop Not Working in PT11?

Can anyone confirm this as a bug?

If I try and grab a file, in this case and Apple loop, in the PT11 workspace and drag it into the timeline, PT hangs every time.

The same action in PT10.3.7 is fine.

The workaround is to "reveal in finder" and then drag it from there.
__________________
PT 2021.12 Native 2x Universal Audio Apollo 8p and Apollo 8
Mac Studio. M1 Max. OS Monterey 12.3
Avid S3 and Avid Dock. Dynaudio BM5's.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Drag and Drop from Workspace VERY Slow gfcurtis macOS 36 01-29-2015 09:08 AM
Workspace drag and drop issue ZeSnail Post - Surround - Video 3 12-25-2011 08:11 AM
Drag and Drop Not Working ryanoelke 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 12-10-2008 11:06 AM
Workspace browser drag and drop problem Greene Pro Tools TDM Systems (Mac) 0 02-28-2007 07:46 AM
Stereo File Drag 'n Drop from workspace bug? Rich Breen Pro Tools TDM Systems (Mac) 0 11-09-2004 01:01 PM


All times are GMT -7. The time now is 08:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com