Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-09-2012, 07:15 AM
Allan Speers Allan Speers is offline
Member
 
Join Date: Jun 2002
Location: New York
Posts: 1,277
Default PT10 HD and Apogee AD16X?

I am still using Apogee AD16X / DA16X with the old HD daughter cards.

I'm just switching from an old Mac G5 / Protools TDM 8 to a new Mac Pro with Mtn Lion. I don't know yet if I'll be using PT9 or PT10.

Apogee told me a few years ago that they weren't supporting this, but I've read elsewhere that some folks have it working.

Is this 100% workable and dependable, or an "on your own / take a chance" kind of thing?
---------------------------------------------

- And the same questions for Protools HD native, both 9 & 10.


- THANKS.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HDX with Apogee AD16X? AlexDC Pro Tools HDX & HD Native Systems (Mac) 0 10-09-2013 10:22 AM
upgrading to apogee ad16x HELP! Jans Pro Tools 10 0 02-24-2012 11:29 AM
X-HD or X-symphony with apogee ad16x Jans Pro Tools 9 0 02-24-2012 10:15 AM
digi 888/24 and apogee ad16x gould Pro Tools TDM Systems (Mac) 0 09-11-2008 03:23 PM
Apogee AD16X 192 help Apogee not seen in hardware manager assemblyworker Pro Tools TDM Systems (Mac) 4 04-19-2007 02:20 AM


All times are GMT -7. The time now is 04:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com