Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-24-2022, 06:18 PM
hart07 hart07 is offline
Member
 
Join Date: Jan 2011
Location: Toulouse ( France)
Posts: 199
Default Why avid hd driver 12.5.0.395 doesn't work with third audio party?

why under windows 10 + avid hd audio driver ( 12.5..395) downladed on avid.com it doesnt work if i try to use it with reason 12.

i got a digidesign 192 I/O analog ( silver face) and my hd native pcie card on my windows 10 pro 64 bits ( but not installed pro tools hd cause i got only the pthd9 and not the pthd 12.5)
but if i have the right avid audio driver installed my reason 12 should working with my avid hd driver ?
actually in settings audio ( in reason 12 ) i see avid hd driver but there is a red cross so its not work.
but why ?
thks
__________________
Asrock x79 extrême 6, intel i7 3930k, 16go ram
HD native + Pro tools hd 9.0.6 + 192i/o analog and digital
Reply With Quote
  #2  
Old 01-25-2022, 04:06 PM
hart07 hart07 is offline
Member
 
Join Date: Jan 2011
Location: Toulouse ( France)
Posts: 199
Default Re: why avid hd driver 12.5.0.395doesn't work with third audio party?

need help
thks
__________________
Asrock x79 extrême 6, intel i7 3930k, 16go ram
HD native + Pro tools hd 9.0.6 + 192i/o analog and digital
Reply With Quote
  #3  
Old 01-26-2022, 06:45 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 38,302
Default Re: why avid hd driver 12.5.0.395doesn't work with third audio party?

Is Windows using the HDN/192 as its default playback device? If it is, change that to the on-board sound card(and be aware that just installing any audio device driver MIGHT cause Windows to change this setting).
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #4  
Old 01-27-2022, 05:43 PM
hart07 hart07 is offline
Member
 
Join Date: Jan 2011
Location: Toulouse ( France)
Posts: 199
Default Re: Why avid hd driver 12.5.0.395 doesn't work with third audio party?

no i can only use the on-board sound card i can't use the HDN with the 192 I/O analog and since i am under windows 10.
if i launch any third party audio i can use only the on-board sound card ( from my pc)
__________________
Asrock x79 extrême 6, intel i7 3930k, 16go ram
HD native + Pro tools hd 9.0.6 + 192i/o analog and digital
Reply With Quote
  #5  
Old 01-27-2022, 06:05 PM
hart07 hart07 is offline
Member
 
Join Date: Jan 2011
Location: Toulouse ( France)
Posts: 199
Default Re: Why avid hd driver 12.5.0.395 doesn't work with third audio party?

sorry i see only asioavid driver i don't see avid hd driver
y hd native is in my pcie port and my 192 is connecetd with the hd native.
why my windows don't see the avid hd driver.

in my sytem peripheral manager i see on audio card : hd native
__________________
Asrock x79 extrême 6, intel i7 3930k, 16go ram
HD native + Pro tools hd 9.0.6 + 192i/o analog and digital
Reply With Quote
  #6  
Old 01-27-2022, 06:19 PM
hart07 hart07 is offline
Member
 
Join Date: Jan 2011
Location: Toulouse ( France)
Posts: 199
Default Re: Why avid hd driver 12.5.0.395 doesn't work with third audio party?

i don't plug ilok v2 on my PC cause i don't installed PTHD 9.0.6.
is it necessary to plug the ilok if PTHD is not installed ?
__________________
Asrock x79 extrême 6, intel i7 3930k, 16go ram
HD native + Pro tools hd 9.0.6 + 192i/o analog and digital
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avid Core Audio Driver doesn't start Analog_ Pro Tools TDM Systems (Mac) 0 07-29-2017 12:45 AM
Mbox 2 new driver for Mavericks just doesn't work arjohe FireWire & USB Audio Interfaces (Mac) 3 08-01-2014 04:09 PM
ASIO Driver with 3rd party apps wont work musiclvr165 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-05-2009 01:10 PM
Wave Driver doesn't seem to work at all... GiantMan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 02-21-2004 03:06 PM
ASIO driver for REASON doesn't work! catalyst718 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-12-2003 02:57 PM


All times are GMT -7. The time now is 10:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com