Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-05-2021, 05:08 PM
abt abt is offline
Member
 
Join Date: Jul 2009
Posts: 248
Default HD OMNI input gain control doesn't work

I'm not liking the look of this. The input gain knob for both inputs 1 and 2 is not working on my omni.

- When the gain knob is turned the display changes but the gain doesn't
- The input level on the meter does not change
- I've tried resetting the unit
- Pad still works
- Phantom power still works
- Both the front and rear mic inputs have the same issue
- The instrument input also has the issue
- The rear line in is working


As the rear line in is working I can use another mic preamp to bypass the omni pres and still use the interface.

So far to me it look like hardware failure. I'm hoping someone here might have a fix for me but it doesn't look good.
Reply With Quote
  #2  
Old 07-07-2021, 11:37 PM
abt abt is offline
Member
 
Join Date: Jul 2009
Posts: 248
Default Re: HD OMNI input gain control doesn't work

Oh well, it was worth a shot...

I also found these two threads. Look like it's dead.

http://duc.avid.com/showthread.php?t=357367

https://duc.avid.com/showthread.php?t=326284&page=2
Reply With Quote
  #3  
Old 02-19-2022, 08:00 AM
HrvojeCro HrvojeCro is offline
Member
 
Join Date: Feb 2022
Location: Slavonski Brod Croatia
Posts: 1
Default Re: HD OMNI input gain control doesn't work

This is an already known problem, it is a problem with the microphone preamp, I have repaired several such devices. Certain components need to be replaced, this must be done by a service technician who has smd soldering equipment and who has a lot of experience.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD Omni line input gain adjustment bissodj Pro Tools HDX & HD Native Systems (Win) 4 02-02-2014 02:00 AM
New Omni....Pre Amp Gain Knob Doesn't Work tomhartman Pro Tools HDX & HD Native Systems (Mac) 4 05-16-2012 06:51 PM
OMNI - "control-able mic gain? clusterer Pro Tools TDM Systems (Mac) 5 02-24-2011 02:47 AM
control 24 input gain not working crawdak Pro Tools TDM Systems (Mac) 9 08-05-2010 10:08 PM
Input gain control 002 rack help zman76 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-17-2004 08:36 PM


All times are GMT -7. The time now is 10:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com