Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-24-2002, 04:42 PM
bsarvis bsarvis is offline
Member
 
Join Date: Jul 2000
Posts: 5
Default Unknown Error

I'm getting an "Unknown error while selecting file xxx." This happens on my Pro Tools Mix Plus system while searching for audio files. A file will come up missing - I click search - a choice comes up with the arrow - I click on it -- and I get the error.

Has anyone seen this before?

Thanks.

Brian
__________________
Brian Sarvis
Reply With Quote
  #2  
Old 04-25-2002, 05:17 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,815
Default Re: Unknown Error

I can't say that I've seen this error, but here are a few suggestions which you can try:

-Trash the DigiSetup File, Pro Tools preference, and DAE prefs (the entire folder) from the System Folder>Preferences folder. Empty the Trash and restart the Mac.

-Check the integrity of your drives with Disk Warrior or any other such utility. Repair any and all corrupted catalogs and/or BTree Directories.

-Rebuild the Desktop file for all drives. Hold down the Apple+Option keys while the extensions march across the bottom of the screen during boot-up. Hold the keys down until you get a window prompting you and then Click “OK”.

-The session file may be corrupt. Create a new session, use the File>Import Tracks command to transfer the tracks into the new session file and see if you can get them to open.

Brent
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reason Unknown Error, C++ Error, Plug-ins Inactive Paul_Cantor 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 05-20-2009 09:54 AM
Unknown Error joe bloggs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-26-2008 10:41 AM
Unknown Error. joe bloggs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-29-2008 01:30 AM
Unknown error sean1986 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-11-2005 06:30 PM
Error #- 5000 while verifying your Authorisation Unknown Error Help!!! Kitch Pro Tools TDM Systems (Mac) 10 08-12-2003 08:57 AM


All times are GMT -7. The time now is 03:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com