Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-26-2008, 10:24 AM
joe bloggs joe bloggs is offline
Member
 
Join Date: Feb 2008
Posts: 3
Default Unknown Error

Hey wats up with youse,having a small problem with P/T at the moment,this occurs when i go to open a seperate audio program(while running P/T),eg Reason,Cubase,Winamp.it comes up with "UNKNOWN ERROR" without any code.(this is also true when i open Reason first followded by a second program).However if i open Reason in rewire mode it works fine.Im using the Mini 7.4,ive checked the specs on it but i cant figure out if it can handle Audio from 2 seperate programs(excluding Rewire) any tips would be welcome! f
Reply With Quote
  #2  
Old 05-26-2008, 10:41 AM
French links French links is offline
Member
 
Join Date: Nov 2004
Location: France
Posts: 153
Default Re: Unknown Error

The problem is simple...Your hardware is already in use!Thus you can't open two applications in the same time, using the Digi hardware.The only other solution is to use your on board or third party sound card with the other programs than Protools.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reason Unknown Error, C++ Error, Plug-ins Inactive Paul_Cantor 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 05-20-2009 09:54 AM
Unknown Error. joe bloggs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-29-2008 01:30 AM
Unknown error sean1986 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-11-2005 06:30 PM
Error #- 5000 while verifying your Authorisation Unknown Error Help!!! Kitch Pro Tools TDM Systems (Mac) 10 08-12-2003 08:57 AM
Unknown Error bsarvis Pro Tools TDM Systems (Mac) 1 04-25-2002 05:17 AM


All times are GMT -7. The time now is 03:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com