Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-29-2008, 12:28 AM
joe bloggs joe bloggs is offline
Member
 
Join Date: Feb 2008
Posts: 3
Default Unknown Error.


Hey,ive being using the Mbox 2mini,this past few weeks,it works fine when im using it with P/T,or Reason,and when im in Rewire mode,the problem comes when i have a program running and i try to open Sound forge,or Reason independently of P/T or vise versa, "an unknown error occured opening digidesign mbox 2mini chain 1-2 device".I pretty sure it can run 2 devices at once eg(rewire mode) ive checked the the settings and nuthing seems out of the ordinary,any tips would be welcome,thanx Joe
Reply With Quote
  #2  
Old 04-29-2008, 01:30 AM
mano111 mano111 is offline
Member
 
Join Date: Jun 2007
Posts: 1,267
Default Re: Unknown Error.

To use rewire you need to open reason as an insert plugin on an aux or instrument track.
No need to open reason seperatly, only PT. Once you activete the insert Reason will open automatically.
__________________
i7 2600K @ 4.4GHZ -- Intel DP67BG B3 -- 8GB DDR3 1600 -- Crucial SSD
PTLE 8.0.4cs2 -- DIGI 003R -- DV toolkit -- Waves 9
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reason Unknown Error, C++ Error, Plug-ins Inactive Paul_Cantor 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 05-20-2009 09:54 AM
Unknown Error joe bloggs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-26-2008 10:41 AM
Unknown error sean1986 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-11-2005 06:30 PM
Error #- 5000 while verifying your Authorisation Unknown Error Help!!! Kitch Pro Tools TDM Systems (Mac) 10 08-12-2003 08:57 AM
Unknown Error bsarvis Pro Tools TDM Systems (Mac) 1 04-25-2002 05:17 AM


All times are GMT -7. The time now is 03:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com