Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-24-2001, 03:41 PM
RicardoEscallon RicardoEscallon is offline
Member
 
Join Date: Dec 1969
Location: Bogota, DC, Colombia
Posts: 121
Default Mixer freezes, but edit and transport work

Hello All

We are observing some weird behavior on two of our TDM systems, PT 5.1.1

Sometimes it is impossible to drag a fader or panner in the mix window.
However it is possible to move them in the edit window. Plug-in automation doesn't work...

<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:<HR> Transport controls work fine but mute or solo buttons become disabled - any attempt to hit a solo or mute results in a momentary highlighting of the button followed by an immediate return to it's previous state. In other words, it's impossible to change solo/mute status.<HR></BLOCKQUOTE>

If we keep working under this condition, soon it is impossible to click with the mouse, and the only solution is to force quit, but since we cannot click, many times all we can do is press the little triangle to restart the G4.

The only solution I have found is to quit PT before it is too late, trash Digi prefs and Digisetup (I already have a script for this !!) and restart.

System 1:

G4 500 DP 512 RAM OS 9.1
ATTO SCSI
PT Mix Plus, DSP FARM and SampleCell 2. in Magma 7 slot chassis
MiroMotion DC30

System 2:
G4 400 256 RAM OS 9.04
PT Mix
miroMotionDC30

Thanks,

Ricardo
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ProTools 11 freezes in transport bariguitar Pro Tools 11 0 07-11-2013 06:29 PM
Should mixer/edit groups still work if tracks are hidden? Ru_C Pro Tools TDM Systems (Mac) 3 01-25-2008 10:49 AM
Serious Problem !!! Transport freezes in PT 7.3.1 Chris7514 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-07-2007 09:08 AM
graphic freezes in mixer and edit windows nincompoop 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 02-08-2007 12:36 AM
transport freezes after importing audio fark72 Pro Tools M-Powered (Mac) 1 07-28-2005 10:49 AM


All times are GMT -7. The time now is 06:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com