Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-11-2004, 04:22 PM
Keith Owens Keith Owens is offline
Member
 
Join Date: May 2003
Posts: 1,259
Default Digi, When you post a link for 6.7... *DELETED*

Post deleted by Keith Owens
__________________
soon to be back at it again...
Reply With Quote
  #2  
Old 11-11-2004, 04:27 PM
macr0w macr0w is offline
Member
 
Join Date: Jan 2004
Location: Charlotte N.C.
Posts: 1,449
Default Re: Digi, When you post a link for 6.7...

You bees so crazy!
__________________
Intel I7 920
Asus P6T
Digi 002R.
Command/8
PTLE 7.1 MPT
www.clearspotrecording.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools tries to re-link deleted files. Why? sb_stefan Pro Tools 10 7 11-23-2021 11:02 AM
could someone post a link ? jeam25 Windows 3 06-05-2011 09:24 PM
Need link to best post on updating to PT7 Ross H 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-08-2006 11:04 PM
How do you link to a post? scoobydoo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 01-11-2004 03:28 PM
someone deleted my post.... strunz0 Pro Tools TDM Systems (Win) 30 07-17-2003 07:58 AM


All times are GMT -7. The time now is 08:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com