Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-13-2022, 09:03 PM
Doctor Dixon Doctor Dixon is offline
Member
 
Join Date: Oct 2007
Location: Tokyo, JAPAN
Posts: 2
Default Weird echo in guitar part recorded at half speed

Hi, I would be VERY grateful if someone could help me with this issue. I recorded a guitar part (arpeggios) at half speed (so it will play back an octave higher) in PT 12.7.1 (Mac Pro 2013 design, purchased 2018, Sierra, HD I/O, Avalon VT-737sp), but there is a weird echo (delay) in the part on playback. I do not hear this while recording, and there doesn't seem to be any indication in the waveform, visually, that this echo is actually RECORDED into the audio - ie it seems to be something to do with PLAYBACK only. Tried a different guitar, tried a different Session, but same result. Played around with buffer and sample settings, but no joy. No plug-in on track, of course. Made ALL other tracks in the Session inactive, but still I hear this echo.

Any ideas? Thank you!

Chris
Reply With Quote
  #2  
Old 08-13-2022, 10:18 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 16,673
Default Re: Weird echo in guitar part recorded at half speed

Signal routing? Aux? Sends? Busses? Hard for anybody else to guess what is going on. You need to troubleshoot this more.

Making all other tracks inactive was a good idea. Make sure they really all are inactive/not just hidden.

Record a click or handclap track. Using the same mic, hardware etc. and full signal path, I'd just track at normal speed to start with. Problem still happen? What exactly is the delay in samples and ms? Measure it exactly... What is the sample rate and IO Buffer size? Knowing the exact delay/latency often helps identify sources.

Last edited by Darryl Ramm; 08-14-2022 at 12:25 AM.
Reply With Quote
  #3  
Old 08-14-2022, 02:34 AM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 4,664
Default Re: Weird echo in guitar part recorded at half speed

Could be anything.
Does your audio interface have a 'Mix' button (regulates balance between direct and playback signal)?
Does it have its own routing software?
__________________
Life-long audio enthusiast and small studio owner. Retired.
Mac Mini M1, 16GB RAM. 512GBinternal(3000MB/s),2TB(1300MB/s),2TB(350MB/s)
MacOS 11.6.8. PT 2020.12.1 (Reinstatement on hold for M3 macs and AS native PT)
Topping D50 DAC, Dynaudio BM6p, Artist Mix, SSL UC1, EuControl on iPad.
Reply With Quote
  #4  
Old 08-14-2022, 08:32 AM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 38,279
Default Re: Weird echo in guitar part recorded at half speed

In addition to above, how exactly did you record? A mic or DI? With headphones or listening to studio monitors? Are any tracks hidden? If so, are you sure they are all inactive? What if you solo the track?
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
half speed the_dr38 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-02-2008 04:27 PM
Recorded at half speed? pmolsonmus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-03-2005 06:55 PM
half speed recording murr Tips & Tricks 2 11-18-2004 01:46 AM
Your Favorite Guitar Part - Recorded Riad 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 03-01-2004 07:06 PM
shortcuts for half speed +dbl speed recoring neatguys 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 11-09-2003 02:48 PM


All times are GMT -7. The time now is 07:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com