Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 07-03-2022, 05:05 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,738
Default Re: Video engine in 22.5 and 22.6

Quote:
Originally Posted by npapaleo View Post
This is exactly what I'm talking about. You change one little thing and the whole system comes to a screeching halt. When I was using Blackmagic cards I would never upgrade my PT version until I knew for sure it was working on my backup system. PT upgrades would constantly break functionality with my BM cards. It was infuriating. Since switching to Aja I've had zero issues.
Not my experience but pointless to argue. I've seen tons of issues with AJA cards in mixing theatres from frozen picture to strobing/stutter requiring restarts of playback rigs multiple times a day just to able to work. And this in major studios with full time engineering staff that know what they are doing. So I guess YMMV.

Also AVID own video hardware is rebranded BM so I think the whole product line might be closer integrated and tested since their driver compatibility charts is essentially the same drivers that BM make and publish.

Even though AVID officially says neither AJA nor BM are specifically tested or supported.

But regardless I have a Kona LHI (man, AJA is crazy expensive if you want a genlockable card) coming in from ebay to do a quick test.

My guess is that it's a driver issue but since BM v11.4.1 is the last one that works with Mojave (since 11.5 and 11.6 are broken) I won't be able to upgrade to the one that AVID recommends for 22.5/22.6 unless I buy a whole new computer or go the OpenCore route. I'm definitely not investing 1500-2k$ for an AJA card just to have something that's the same as before. I'd rather go back to PT21.12 until the dust has settled with Rosetta speed issues.

But since other 5,1 Mac users don't seem to have the problem in the end it might not even be a BM issue in the first place.

Will see...

F.
__________________
PTHDn 2022.7 (OSX12.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
  #22  
Old 07-03-2022, 06:56 AM
henningaround henningaround is offline
Member
 
Join Date: Feb 2012
Location: Cologne, Germany
Posts: 148
Default Re: Video engine in 22.5 and 22.6

Hi Frank.
PT 2022.4/5/6 are "macOS Mojave (10.14.6) untested, but expected compatibility"
2021.12 is tested and qualified with macOS Mojave 10.14.6.
Could this be a crucial difference here?
Best
henning
Reply With Quote
  #23  
Old 07-04-2022, 01:10 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,738
Default Re: Video engine in 22.5 and 22.6

Thanks Henning,

22.5 had Mojave listed (as well as all the other 22.x releases) as compatible. 22.6 is the first release that had Mojave dropped from the list.

F.
__________________
PTHDn 2022.7 (OSX12.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron

Last edited by Frank Kruse; 07-04-2022 at 02:49 AM.
Reply With Quote
  #24  
Old 07-04-2022, 02:42 AM
belasoul belasoul is offline
Member
 
Join Date: Aug 2018
Location: Germany
Posts: 117
Default Re: Video engine in 22.5 and 22.6

Hi Frank,
for me it seem a bit the other way around. I was on OS10.14.6 and PT Ulti 21.12 with a AJA T-tab and had 10+ Video Stops/day. (Always a Video Error after not touching PT for a minute). Very annoying.
I recently went up to OS 11.6.7 and PT Ulti 2022.6 and video seems to run much smoother.
__________________
MacOs 11.6.7, RME Fireface UC, PT Ultimate 2022.6
Mac Pro 6.1/12-core,64GB RAM, Aja t-tap
Reply With Quote
  #25  
Old 07-04-2022, 02:47 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,738
Default Re: Video engine in 22.5 and 22.6

Hm, so much for the ever so "flawless" AJA
__________________
PTHDn 2022.7 (OSX12.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
  #26  
Old 07-04-2022, 05:47 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,738
Default Re: Video engine in 22.5 and 22.6

Got some more feedback from other 5,1 users in my area who confirmed similar issues.
One on AJA Kona LHI who said 22.4 was a desaster for him. 22.5 slightly better but not great.
Another on BM with the same issues.

I went back to 22.4 today and so far it's been fine.

F.
__________________
PTHDn 2022.7 (OSX12.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
  #27  
Old 07-05-2022, 08:48 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,738
Default Re: Video engine in 22.5 and 22.6

Update:

I have now replaced the video engine in 22.6 with the one from 22.4 and everything seems stable and back to normal.
Even the TC-overlay still works with the older engine
Will see how it behaves over the rest of the week.

Frank.
__________________
PTHDn 2022.7 (OSX12.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
  #28  
Old 07-05-2022, 06:41 PM
BobbyDazzler's Avatar
BobbyDazzler BobbyDazzler is offline
Member
 
Join Date: Apr 2000
Location: Australia
Posts: 1,066
Default Re: Video engine in 22.5 and 22.6

Ive noticed a few extra video engine errors creeping in on 22.6. I'm decklink and PC though.
I usually restart, and the PC is really slow to restart after these errors.
__________________
HP Z2 Xeon 6 Core, Blackmagic Decklink HD Extreme 3D Win10, PT ver.. Latest
Reply With Quote
  #29  
Old 08-25-2022, 12:48 PM
tomguest.tv tomguest.tv is offline
Member
 
Join Date: Dec 2020
Location: London, UK
Posts: 12
Default Re: Video engine in 22.5 and 22.6

I've been having loads of video engine issues with 22.6 also - the video track seems to switch from blocks to frames by itself followed by error messages saying 'unable to create thumbnails on video track'. Anyone else getting this? I've found that hiding the video track seems to help...
Reply With Quote
  #30  
Old 08-27-2022, 06:33 AM
LDS LDS is offline
Member
 
Join Date: Jul 2014
Location: Sydney, Australia
Posts: 1,221
Default Re: Video engine in 22.5 and 22.6

Perhaps I'm blind, but did 22.7 remove the "disable external video hardware" option under the setup menu that appeared in 22.6 (or perhaps early)?

I've been having loads of issues with Pro Tools in the recent updates. It is has all been smooth sailing since yanking the BM card out of the system entirely... which really isn't ideal.
__________________
littledevilstudios.com.au
Pro Tools Ultimate 2022.7. OSX 12.5.1 HDN. DAD DX-32R. DADman 5.3.4.2. Mac Pro iMac Pro. 10 Core 3.0gHz. 64Gb. BM Decklink. Sync HD. Dolby Mastering Suite 3.7.2.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video Engine Crash with No Video in Session JKHansen Pro Tools 0 06-28-2022 11:33 AM
'The Video Engine reported and error' message when trying to play any video zerothrills Pro Tools 12 10 02-28-2022 04:04 AM
Video Engine "Network clock is not locked" error when screen sharing video over skype piuretig Post - Surround - Video 0 01-12-2022 01:37 PM
Video Engine Fail "Waiting for the video engine to launch" oscar_wonderboy macOS 5 08-14-2018 01:22 AM
Video Engine not working.. crashing when i load in a video to PT11 sarahsherlock Pro Tools 11 5 08-16-2014 12:35 AM


All times are GMT -7. The time now is 08:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com