Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-30-2021, 12:18 PM
DimitriFP DimitriFP is offline
Member
 
Join Date: Mar 2007
Location: Paris
Posts: 25
Default PT HD 10 TDM & PT 11 Native on same Mac Audio Interface question

Hi all

been unsuccessfully trying to find answers on wether it's possible to run PT 10 HD TDM (with old Core HD & Accel PCIe cards) and PT 11 (non HD licence) on same Mac with same PCIe cards and same audio interface

I have a Digidesign blue 192 which works fine with PT10 HD on Mac OS 10.9.5
When I launch PT 11 for which I only have a non HD licence, I'm only offered the ProTools Aggregate option, not sure if buying a second hand PT 11 HD licence would change that.
I did read on multiple posts that PT 11 HD won't be able to connect to the blue 192, if the old PCIe cards are in place, but haven't been able to try it by myself.

Does anyone in the community know if there is a card/audio interface combo that can be used to run both an old 32bit TDM PT10 and a new 64bit version of PT from 11 and up on same Mac ?
The point is to being able to open old TDM session, and do new work on a 64bit PT without resorting to having 2 machines, with 2 sets of cards, 2 audio interfaces etc...

While it seems all combinations of cards and audio interfaces old and new work, it's quite unclear how they behave depending on the version of PT.
The Avid database isn't exactly helpful either, as a lot of what they say doesn't work (or is unsupported) actually works...

Any pointers, suggestions, help would be highly appreciated. thank you !
__________________
Dimitri

www.dimitrifromparis.com

System:

MacPro 5.1 2x3.46 Ghz 6 Core 48gb ram MacOS 10.9.5
PT 10HD + PT11
HD Core PCIe + HD Accel x2
Digidesign 192 IO (Blue)

Last edited by DimitriFP; 11-30-2021 at 12:44 PM.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: HD Native PCIe card & HD Native Thunderbolt Interface LDS Buy & Sell 0 05-20-2021 03:52 PM
ProTools 12 Native, a local USB Audio Interface and Dante DVS MixInTheCloud Third Party Interfaces 7 02-10-2019 12:36 PM
Audio Interface question tommytic Pro Tools 9 4 12-22-2011 03:38 PM
PT 9 with no audio interface question Guibara Pro Tools 9 6 12-30-2010 02:46 PM
M-audio interface question Digiliz Pro Tools M-Powered (Win) 2 06-19-2006 05:09 PM


All times are GMT -7. The time now is 10:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com