Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-08-2014, 11:19 AM
jssamsara jssamsara is offline
Member
 
Join Date: Sep 2014
Location: charlote nc
Posts: 2
Default No sound from click track

I've tried everything.... but I just can't get the click sound to happen any longer... did a fresh install of windows 8.1 .... protools 10hd... it wokred a few days ago on the old installl but now nothing... PLEASE HELP!!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to change click track sound? Mike Borok 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 02-12-2015 09:38 AM
No click sound on click track sighermike Pro Tools M-Powered (Mac) 3 10-10-2012 12:01 PM
Cannot get click track to sound in ProTools 8 Blakemusic1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-25-2009 03:22 PM
Missing Click track sound bookerfatz2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 12-20-2008 02:37 AM
Customizing Click Track Sound in 6.1 LE D Allen 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 03-18-2004 08:28 PM


All times are GMT -7. The time now is 04:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com