Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-28-2008, 07:49 AM
The Architect The Architect is offline
Member
 
Join Date: Dec 2008
Posts: 2
Exclamation To all getting a dae error frequently in pt 8 - i finally have the solution!!!!!!

If you were like me and you were baffled why pro tools 8 kept giving you a dae 6087 or 6088 dae error no matter what your settings are at.......well your worries are over.

I had a friend of mine that is a computer tech come in and look at it and he find out the following

1. Right click on the pro tools icon on your desktop

2. Click on the tab labeled "compatibility"

3. If it is not checked already....check the box that says" turn off advanced text services.

As soon as i did this and reloaded pro tools all my problems went away. I did a 4 hour recording session without a single problem....where since i got pro tools 8 i was getting a dae error almost every 30 seconds.

Please let me know if this clears up everyones problems as well.

Hope this helps - happy new year

the architect
Reply With Quote
  #2  
Old 12-28-2008, 08:14 AM
Mason00 Mason00 is offline
Member
 
Join Date: Jun 2005
Location: Toronto
Posts: 645
Default Re: To all getting a dae error frequently in pt 8 - i finally have the solution!!!!!!

The Architect,
You can make sure Advanced Text Services are turned off completely in all of XP and not just PT8 by doing this:

1. Click Start, then Control Panel.
2. If Control Panel is in Category view, click the Date, Time, Language, and Regional Options link, and then click the Regional and Language Options icon.
If Control Panel is in Classic view, double-click the Regional and Language Options control panel.
3. Click the Languages tab. Click Details.
4. Click the Advanced tab. Check Turn off advanced text services.
5. Click OK. Click OK.
6. Close the control panel.

Cheers
__________________
(PT12.4- Win7Pro - mboxpro3 -Axiom25- Maschine)

Reply With Quote
  #3  
Old 12-28-2008, 08:38 AM
Kirby B. Kirby B. is offline
Member
 
Join Date: Jan 2003
Location: Geneva, Switzerland
Posts: 520
Default Re: To all getting a dae error frequently in pt 8 - i finally have the solution!!!!!!

Very cool. Will test it out,. Never heard of advanced text services before.
__________________
Digi002R PT2018 Win 10
INTEL Core i7 930, 3.52 Ghz
GIGABYTE GA-X58A-UD3R
CORSAIR XMS3 12GB 1600Mhz
2 X WD 1TB Caviar Black 64 GB cache

MOTU Traveller PT2018
MacBook Pro Mojave
16GB DDR3
Reply With Quote
  #4  
Old 12-28-2008, 08:40 AM
epu epu is offline
Member
 
Join Date: Sep 2003
Location: New York, NY
Posts: 933
Default Re: To all getting a dae error frequently in pt 8 - i finally have the solution!!!!!!

Good to know. I've never heard of Advanced Text Services either.
__________________
Macbook Pro 15" (Mid 2014)
16GB RAM
512GB SSD
Pro-Tools 12
2.5GHz i7 Quad Core
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I Finally Solved my -9073 Error Thirsch 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-11-2010 03:44 PM
Finally a Solution for Plug-in Delay Compensation!!!!!! Sonic Nomad 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 06-10-2008 10:00 AM
Digi please adress this Error, finally!!! 7.4 ? Mubeau Post - Surround - Video 13 03-27-2008 05:52 AM
Finally a solution for bouncing midi to wav! theregressor Digidesign Hardware & Software 0 11-18-2002 09:16 PM
Finally, a click-track solution...this is cool Stevie D 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 19 11-07-2002 07:08 AM


All times are GMT -7. The time now is 04:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com