Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-04-2016, 06:01 AM
SnakeyD2 SnakeyD2 is offline
Member
 
Join Date: Sep 2013
Location: Scarborough, UK
Posts: 3
Default No such file or directory (2) while creating "Plug-In Settings".

Hi Guys,

Recently I've started getting this error 'Could not complete your request because No such file or directory (2) while creating "Plug-In Settings". '

No idea where it has come from.

It happens at the loading screen after 'Midi engine initialisation', it flashes something about controllers then the error pops.

Any ideas?

EDIT : Here are my system details

27" iMac Late 2013 OSX 10.10.5 3.2ghz core i5 8GB DDR3 1TB HDD
Pro Tools 11.3.1
Focusrite Scarlett 2i2
Behringer Truth B3031A Monitors
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Beat Detective: Region Conform "Strength" "Exclude Within" Settings ? sleepwalk Tips & Tricks 1 03-04-2016 11:37 AM
[Bug: PTHD10] Plug-in settings paste error "Not Compatible" jeremiahmoore Post - Surround - Video 4 02-22-2012 10:29 AM
Import session data... please break out "plug in settings" and "plug in automation" yeloocevad Pro Tools TDM Systems (Mac) 19 10-05-2011 01:04 PM
"Plug-in Inactive" (plug-in settings lost after upgrade from 7 to 8) Thyrium 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-25-2010 07:31 PM
Launching PT Free: Stuck on "Creating Plug In Array" Dweizmann Digidesign Hardware & Software 2 02-21-2003 05:07 PM


All times are GMT -7. The time now is 07:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com