Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-03-2022, 01:51 AM
breakie's Avatar
breakie breakie is offline
Member
 
Join Date: Apr 2001
Location: Belgium
Posts: 76
Default Waves causing GUI lag in windows 11

Hi guys, I recently switched to windows 11, running the latetst PT Ultimate and since then have an issue when opening Waves plugins.
PT runs fine, is responsive and fast, also when waves plugins are loaded (but in closed condition), but from the moment I open a waves plugin to tweak it's settings everyhting freezes ...
I already trashed prefs, completely removed waves (with its cleanup tool) and reinstalled, but the problem remains.
Played aroudn with the playback engine settings ... no go ...
I also changed some of the High DPI settings in windows, but that doesn't help either.
Any ideas?
__________________
Asrock Fatal1ty X299 - i9 7960X- 128GB DDR4 - 3x m2 samsung evo 2TB pciex4 SSD - Geforce 3070 ti - Win11 x64 - PT HDX - HD Omni - HD I/O
Reply With Quote
  #2  
Old 06-03-2022, 08:35 AM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 38,147
Default Re: Waves causing GUI lag in windows 11

More questions:
1-is it all Waves plugins or only some?
2-what version of Waves(or of the ones that have the issue)?
3-have you tried Waves support?
4-are you running multiple screens(I remember a time when Waves was a mess on multiple monitors)? If so, try with one screen and see if its any different.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 06-03-2022, 12:04 PM
breakie's Avatar
breakie breakie is offline
Member
 
Join Date: Apr 2001
Location: Belgium
Posts: 76
Default Re: Waves causing GUI lag in windows 11

As far a
__________________
Asrock Fatal1ty X299 - i9 7960X- 128GB DDR4 - 3x m2 samsung evo 2TB pciex4 SSD - Geforce 3070 ti - Win11 x64 - PT HDX - HD Omni - HD I/O
Reply With Quote
  #4  
Old 06-03-2022, 12:07 PM
breakie's Avatar
breakie breakie is offline
Member
 
Join Date: Apr 2001
Location: Belgium
Posts: 76
Default Re: Waves causing GUI lag in windows 11

As far as I can see, it happens with all Waves plugins.
I'm using the latest version (of everything , so in this case Waves V13.
I have not contacted Waves support (yet), I wanted to see if there's some users with the same issues here.
I have two screens (different sizes and resolutions) connected, but the second (smaller screen) is always off ...
__________________
Asrock Fatal1ty X299 - i9 7960X- 128GB DDR4 - 3x m2 samsung evo 2TB pciex4 SSD - Geforce 3070 ti - Win11 x64 - PT HDX - HD Omni - HD I/O
Reply With Quote
  #5  
Old 06-03-2022, 01:06 PM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,897
Default Re: Waves causing GUI lag in windows 11

Did you update to the latest Nvidia Windows 11 driver?
https://www.nvidia.com/download/index.aspx

You may also try pulling the HDMI from the secondary monitor, restart, and see if the lag is still there. Just to rule in or out the multi-resolution messing with Waves GUIs.
__________________
Brian

Windows 11 Pro | macOS 12
Pro Tools 2021
benonistudio.com
Youtube Channel - benonistudio
Plugin Deals
@benonistudio
Reply With Quote
  #6  
Old 06-03-2022, 01:54 PM
EGS's Avatar
EGS EGS is offline
Member
 
Join Date: Nov 2004
Location: Chicago
Posts: 3,420
Default Re: Waves causing GUI lag in windows 11

Quote:
Originally Posted by Benoni View Post
Did you update to the latest Nvidia Windows 11 driver?
https://www.nvidia.com/download/index.aspx

You may also try pulling the HDMI from the secondary monitor, restart, and see if the lag is still there. Just to rule in or out the multi-resolution messing with Waves GUIs.
+1.

No Waves lag here - current Windows 11 Pro, latest Nvidea drivers, 3 monitors @1080P.
__________________
Desktop: PT 2020.5 / Win11 / Intel 11th Gen i9 5.1GHz / 64Gb DDR4-3600 / Gigabyte Z590 Vision D / Focusrite LS56
Laptop: PT 2020.5 / Win10 / older HP ProBook with i7 quad / U-PHORIA UMC1820
Legacy (works!): PT 5 & 6 / OS9 & OSX / Mac G4 / DIGI001
Click for audio/video demo
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Waves plugin and mouse causing CPU spikes simonyeah Pro Tools 10 13 12-30-2014 05:21 PM
Waves C6 causing phasing even in bypass crizdee Pro Tools TDM Systems (Mac) 30 02-09-2011 05:40 PM
Waves plugins causing phasing tobias bluth macOS 2 02-09-2011 02:26 AM
Waves Plug-ins causing problems on PC sevenmileshome 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-24-2006 08:52 AM
waves causing sloow pt start time Peter Duemmler Pro Tools TDM Systems (Mac) 5 04-08-2001 01:21 AM


All times are GMT -7. The time now is 01:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com