Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-28-2008, 08:32 PM
KingAce KingAce is offline
Member
 
Join Date: Oct 2005
Location: All around the world...
Posts: 168
Default Help with Installing 10.4.7 on a FW Drive For PT...!

Peace to all. What i'm trying to do is install 10.4.7 that came with my Mac Pro onto my FW drive so i can run PT 7.3.1 on my new MackBook Pro that came per-installed with Leopard.

I tried simply inserting and installing the install disc, but it prompts me to restart my computer, which i do, and once restarted it'll boot for about a minute and then prompt me to restart again. And this process happens again and again. Mac will come back on, boot for a minute and then prompt me to restart again, same ol thing. I won't get to the main screen or anything, the mouse pointer won't even show up. I'm not quite sure what the problem is here, but i'm quite sure it's do to something i'm doing wrong.

I would highly appreciate if you guys could point me in the right direction and help me out with this. I just want to get Tiger installed on me FW drive so i can effectively run 7.3.1 without a hitch... Thanks for the help in advance.
Reply With Quote
  #2  
Old 03-29-2008, 03:40 AM
andrewSF andrewSF is offline
Member
 
Join Date: May 2004
Location: Helsinki, Finland
Posts: 194
Default Re: Help with Installing 10.4.7 on a FW Drive For PT...!

The install discs that come with particular Macs are customized for those models. If you're using an install disc that thinks it can only work with a Mac Pro on a MacBook Pro, that may be the source of your problem. Do you have a generic 10.4.x install disc? You might try this: use the install disc with the Mac Pro to install the system on your external drive, then update the system to 10.4.9 or 10.4.11 (10.4.11 isn't officially qualified but it should work) using the combo updater (download it from the apple website).
Reply With Quote
  #3  
Old 03-29-2008, 04:28 AM
KingAce KingAce is offline
Member
 
Join Date: Oct 2005
Location: All around the world...
Posts: 168
Default Re: Help with Installing 10.4.7 on a FW Drive For PT...!

Well you see that's the thing, i can't even get my MacBook to boot up when the 10.4 disc is in the CD drive. All is does is begin the boot up process and then tells me to restart my computer, and it does this over and over, won't stop until i eject the disc by holding down the trackpad button upon start up. So i can't install this thing to save my life right now even if i wanted to. And to answer your question, no i don't have a generic installer disc, just the one that came with my Mac Pro.

I didn't know about each disc being tailor fit for each particular model, but now that you mention it, it does make sense. So maybe that's my problem, not sure though...
Reply With Quote
  #4  
Old 03-29-2008, 05:04 AM
Gary Nattrass Gary Nattrass is offline
Member
 
Join Date: Oct 2007
Location: Durham UK
Posts: 260
Default Re: Help with Installing 10.4.7 on a FW Drive For PT...!

I had this problem when I installed leopard and then tried to go back to tiger when pro tools wouldnt work.

I contacted apple care and the sad fact is that my hard drive had been corrupted and I had to re-format before the install.
__________________
Over 30 years in Broadcast Film and TV: www.HDProductionSolutions.com
Reply With Quote
  #5  
Old 03-29-2008, 07:05 AM
andrewSF andrewSF is offline
Member
 
Join Date: May 2004
Location: Helsinki, Finland
Posts: 194
Default Re: Help with Installing 10.4.7 on a FW Drive For PT...!

Quote:
Well you see that's the thing, i can't even get my MacBook to boot up when the 10.4 disc is in the CD drive.
That's why I suggested you try booting from the Mac Pro, not the MacBook. Install the system on the external drive from the Mac Pro, then try booting the Macbook from the external drive. I also think it would be a good idea to update the external drive to 10.4.9 or 10.4.11 before you try it with the MacBook, but obviously you need to get to the point where you can install the system first, so try booting from the 10.4 disk when it's in the computer it's made to work with.
Reply With Quote
  #6  
Old 03-29-2008, 08:04 AM
KingAce KingAce is offline
Member
 
Join Date: Oct 2005
Location: All around the world...
Posts: 168
Default Re: Help with Installing 10.4.7 on a FW Drive For PT...!

Gotcha, i misunderstood what you were trying to say. I'll give that a go and see what it does for me.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing 9 on New drive Dogcode Pro Tools 9 2 11-09-2010 01:08 AM
Help installing 3rd drive? digifriend 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-15-2008 10:10 PM
installing Fw drive stickstome2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-20-2006 05:47 PM
installing an IDA drive on a G5 stevesound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-09-2006 02:05 PM
Installing on non-C drive trex6591 Pro Tools M-Powered (Win) 2 07-26-2005 09:34 AM


All times are GMT -7. The time now is 12:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com