Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-24-2009, 01:47 PM
Juraj Bernáth Juraj Bernáth is offline
Member
 
Join Date: Aug 2007
Location: Prague
Posts: 243
Default HD PCIe with SSL Delta link MADI HD Alpha link MADI AX

I'm using this set up with Power Mac G5 QUAD and I can't get signal into DAW and from DAW to my monitors. I probably have bad I/O settings but I clicked on "Default" in I/O set up window and I'm using only first 1-8 channels. I can see LED's lightning on Alpha Link converter on channels 7 and 8 when I'm recording but there's no signal in A-7 and A-8 inputs in Pro Tools. Also my main output is set to A 1-2 but there's no signal in Alpha link when I switch to DA meters. I have MADI AX connected to MADI HD bridge with MADI cable and bridge conetcted to my Accel core card (I have PT HD2) and I have no idea where's the problem. Can someone help me, please? What I'm doing wrong?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10 and SSL X Logic Alpha Link Madi AX Basslab macOS 0 01-25-2013 09:07 AM
HDX Madi with SSL Alpha-Link AX sammyfarr Pro Tools HDX & HD Native Systems (Mac) 3 08-11-2012 04:11 PM
PT 10 + SSL Alpha-Link Madi-AX and MIDI bfire Pro Tools 10 1 01-14-2012 04:42 PM
does Alpha-link Madi works with PT9? coloquinte Pro Tools 9 21 07-11-2011 11:09 PM
SSL Alpha Link Madi AX and xtreme64 card bluemix macOS 4 01-04-2011 06:23 PM


All times are GMT -7. The time now is 01:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com