Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-04-2012, 07:19 AM
Jackdanny Jackdanny is offline
Member
 
Join Date: Mar 2004
Location: South Cost England
Posts: 24
Default Strange Video Error -2015

Hi all,

Wondering anyone can help! I've got a video reel I need to import but for some reason it wont play when I import into the session (quicktime mov). Strangely it WILL play at the start of the session, but when I move it to the 3 hr mark where I need it, it doesnt play at all If I do move it around I also get an "could not complete your request -2015" message come up to. All over reels played fine. Very odd. Not using an external monitor. Pro Tools 9.0.6.

Looking forward to responses! :)
Many thanks
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2015 error when exporting a movie RuffinMedia Post - Surround - Video 1 10-19-2010 07:09 PM
Import Video error -2015 matt connolly 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-28-2009 04:57 PM
BTQT error -2015 - Search is wanky Noiz2 Post - Surround - Video 3 07-18-2007 03:17 PM
Getting strange video lag during playback. goodshotz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 03-23-2007 10:23 AM
Bounce To Disk ERROR -2015 nehemiahmh 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-26-2006 03:40 PM


All times are GMT -7. The time now is 07:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com