Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-04-2009, 11:14 AM
markus44uk markus44uk is offline
Member
 
Join Date: Feb 2002
Location: London, England
Posts: 858
Default Classic Compressors won't authorize

I've had the Bomb Factory Bundle of compressors since I first got my 7.0 system. After installing PT 8, when PT launches, I get a request to authorize my Classic Compressors plugins. I read in the notes that the BF Classic bundle has been I have checked on my iLok and after synchronizing there are authorizations there for

BF-3A
Purple Audio MC77
BF Fairchild Bundle v4
BF Voce Bundle v4
Pultec Bundle
Pultec MEQ-5
PT 8.0

among many others, but there's no BF-2A authorization nor is there a BF Classic Compressors authorization on the iLok.


Did I miss something?
Reply With Quote
  #2  
Old 01-04-2009, 11:30 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 36,854
Default Re: Classic Compressors won't authorize

Check this thread
http://duc.digidesign.com/showthread...97#post1319397
and see if it relates to you.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, Presonus Studio 1810C
https://www.facebook.com/search/top/...0sound%20works


I started in this business with nothing..........and I have most of it left

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 01-04-2009, 11:46 AM
markus44uk markus44uk is offline
Member
 
Join Date: Feb 2002
Location: London, England
Posts: 858
Default Re: Classic Compressors won't authorize

Don't think that applies to me as the Voce, Fairchild and Pultec bundles converted correctly. The plugs are also not the old BF ones as the company next to each is Digidesign. I think the real problem is that there is no BF-2A authorization on my iLok.

The weird thing is when I open an old session from 7.4 there are multiple instances of BF-2A plugins in the session so I must have had the authorizations then and now for some reason, its gone.

Also, there's a Purple Audio MC77 authorization on my iLok but when I load an old 7.4 session that had the MC77 plugin used, I get the same issue with PT not seeing the authorization...

sounds like I still have a problem...
Reply With Quote
  #4  
Old 01-04-2009, 12:25 PM
sw rec sw rec is offline
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 5,826
Default Re: Classic Compressors won't authorize

Ran into this with the Joe Meek bundle....the "bundle" authorization doesn't work with the separate plugins (hope that makes sense!) so if you have an I-lok authorization for the mc77 and the BF3a separately, you'll need to download the installers separately as well. (Also ran into this buying JUST the reel tape flanger from a guy on Ebay. I had to download the bundle, then remove the .dpm for the saturator and delay.) Also, anytime I update anything or get a new authorization, one of the older authorizations always seems to be missing until I re-boot.
If push comes to shove, call Digi CSA and let them know, and they might re-deposit the missing authorizations back into your I-lok account.
Reply With Quote
  #5  
Old 01-04-2009, 04:15 PM
markus44uk markus44uk is offline
Member
 
Join Date: Feb 2002
Location: London, England
Posts: 858
Default Re: Classic Compressors won't authorize

But I HAD the BF-2A plugin on a 7.4 session BEFORE I installed PT8. After the Install, the authorization went away from my iLok. I suspect that this was the result of the automatic bundling of previously independant compressor plugins. I am going back to my Acronis image of just before I uninstalled 7.4cs2 and certify that the plugin was on the song although the damage to my iLok account is not reversible....

Incidentally, the Classic Compressor bundle only has one installer which installs all of them. So there's no way to install individual compressors. The point is, I used to have the entire set of compressor plugins authorized and now the PT8 installation and authorization process has removed some of my iLok authorizations...
Reply With Quote
  #6  
Old 01-04-2009, 05:07 PM
sw rec sw rec is offline
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 5,826
Default Re: Classic Compressors won't authorize

That is indeed odd, I've yet to see an update actually REMOVE something from an I-lok. (When you log onto ilok.com, does it give a full list of what's on your I-lok?)
However, I'm wondering if you can contact DIGI CSA and let them know what happened, and see if they'll re-deposit the I-lok assets in your account. Incidentally, as I found out with the Reel Tape stuff, within the bundle installer is the individual .dpm file for EACH plug in.
Note to self....temporarily REMOVE I-lok before upgrading to 8!!!!!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: CLA classic compressors V7 bieckmusic Buy & Sell 0 01-29-2014 05:09 PM
Classic Compressors AAX now available! Avid Technical Alerts 0 04-04-2012 07:27 PM
BF Classic Compressors v4 License don't authorize Fairchild in Pro Tools 8. eastwind Pro Tools TDM Systems (Mac) 3 08-22-2010 11:29 AM
BF Classic Compressors MoritzRock Pro Tools TDM Systems (Mac) 1 07-21-2009 03:33 AM
bombfactory classic compressors taiazeez Pro Tools TDM Systems (Mac) 2 03-10-2003 04:30 PM


All times are GMT -7. The time now is 09:04 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com