Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-03-2008, 11:11 AM
resway resway is offline
Member
 
Join Date: Nov 2007
Posts: 10
Default "Required Software Extensions are Missing"

I'm running a Powerbook G4 (17") and Mac OS 10.5.4

I updated to PT 7.4.2 LE with Digi 002 hardware and I get this message:

"Required Software Extensions are Missing"
click OK and you will be transfered to the PACE site...

so after going to PACE and downloading the extensions package I get the same error anyway, no change.

Anybody else have this problem??
thanks in advance
Reply With Quote
  #2  
Old 08-03-2008, 02:41 PM
humpback humpback is offline
Member
 
Join Date: Jan 2005
Location: Los Angeles, USA
Posts: 306
Default

I had this issue with reference to plugins that - at the time I got them originally - were validated using serial number cards. When I upgraded to 7.4.2, I kept getting the same error msg you're getting. It seems that the current versions of the particular plugins I was dealing with use the ilok system now. I contacted Digi about this, and they dropped the licenses on my ilok, no prob. Don't know if this will take care of your problem, but it may be an avenue to look down.

Best

Nathan
__________________
Studio:
Mac Mini 2.6 GHz i7
16GB RAM
PT 2019 and 10.14
UA Apollo Quad
Outboard:
2 x Summit Audio 2BA-221>TLA 50>EQF-100
2 x dbx 165a
4
x Shadow Hills GAMA
http://humpbackmedia.net[/SIZE]
Reply With Quote
  #3  
Old 08-03-2008, 07:18 PM
The Night Train The Night Train is offline
Member
 
Join Date: Jun 2007
Posts: 175
Default

You will also see this message over and over again if you have NON-Leopard compatible plug-ins installed. Make sure your plug-ins are Leopard compatible/updated or else remove them to get rid of the message.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Required software extensions are missing... SPC 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-25-2011 02:31 PM
Can't open PT on new Imac -- "Required software extensions are missing" jsbeeth 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-21-2009 07:27 AM
Required software extensions are missing... rinky Pro Tools TDM Systems (Mac) 1 12-02-2008 09:51 AM
REQUIRED SOFTWARE EXTENSIONS ARE MISSING? Triple Threat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 11-21-2008 03:38 PM
"required software extensions are missing" frankreverbo Pro Tools TDM Systems (Mac) 8 01-24-2008 10:51 AM


All times are GMT -7. The time now is 03:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com