Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-28-2016, 08:08 PM
jschmidtiii jschmidtiii is offline
Member
 
Join Date: Mar 2013
Location: Los Angeles
Posts: 77
Default "Required Software Extensions are Missing" error after getting New iLok

Hello,

I know there have been a few other posts about this, but none of them seem to address my issue or give me meaningful solutions.

I have trashed my preferences, de-fragged my hard disk, and uninstalled/reinstalled iLok license support, but nothing seems to be working.

This all started after I got new ZDT licenses installed on a new iLok after my old iLok died. I have permanent licenses now. However, all of a sudden, none of my digidesign plugins work (lo-fi, DB-33, minigrand), I can't use any of my metric halo plugins, and I can't bounce to MP3, only AIFF! It's crazy. Does anyone know how to solve this problem? I am getting desperate here. Thank you.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro tools LE 8.0 "Required software extensions are missing." Shambhalawar macOS 2 02-08-2016 04:05 PM
"Error, missing ILok authorization for "Pro Tools 10". johkav macOS 4 09-10-2012 08:13 AM
Required software extensions are missing... SPC 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-25-2011 02:31 PM
Can't open PT on new Imac -- "Required software extensions are missing" jsbeeth 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-21-2009 07:27 AM
"Required Software Extensions are Missing" resway 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-03-2008 07:18 PM


All times are GMT -7. The time now is 08:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com