Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-23-2002, 11:15 AM
Severe Severe is offline
Member
 
Join Date: Feb 2001
Location: Long Beach, CA USA
Posts: 531
Default Problem Copying PT Files To Desktop

Has anyone ever had any problems copying PT files from a disk to there desktop?
I received a cd from another studio of a session that was made on a Mix system and Im having trouble copying the files to my hard drive. Ive also tried opening a new session and importing the audio directly from the cd, no dice. What Ive got here is some cd's with an audio files folder and the session on each. The audio files come up as 'Protools documents' when I apple-I. I had even tried comverting the files to another format, but it still gave me trouble (while converting). Someome suggested checking my Extensions folder and making sure all my OS options were checked. He also suggested that the work was done on 9.2.2 and Im running 9.0.4, could this be a problem?
I did, after checking all OS extensions, get one of the cd's to copy to the desktop, but now the others still wont copy. Any ideas?
__________________
Mac Pro & G4 / PT's on 10.5.2 & 9.2.2 / HD & 001 / 7.4 & LE 6.4 32T Beta
Reply With Quote
  #2  
Old 11-24-2002, 01:20 AM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,579
Default Re: Problem Copying PT Files To Desktop

The first thing I would try is to drag the audio files onto the QuickTime Player to see if they open.

The second thing I would try if possible is to put the CD on another computer and see if QuickTime will open them. (you might also try SoundApp, which should tell you what format the audio files are)

This is kind of simplistic, but did you try dragging the CD icon mounted on your desktop to your hard drive? Once the files are on your hard drive, maybe rebuild the desktop.
This is probably unrelated, but I've seen sessions transferred over the internet where some of the files would not work, and they seemed to be corrupted. Even after opening the files in QuickTime Pro and doing a Save As to AIFF to get them to open, they still were kind of messed up. (digital noise on the end of several files in one particular session)

Also, if they saved the session as 5.1 and you have 5.0, the session file is not going to open on your system. They would have to save it as a 5.0 session.

Worst case, you might have to get them to "Save Session Copy As..." and then drag the data to Toast and reburn the CD.
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
  #3  
Old 11-30-2002, 10:59 AM
Severe Severe is offline
Member
 
Join Date: Feb 2001
Location: Long Beach, CA USA
Posts: 531
Default Re: Problem Copying PT Files To Desktop

Problem solved.

Just to bring this up to date for anyone that may have this problem in the future, the disks were unreadable by my drive. I had tried everything I and others could think of. I have one of the earlier G4's and a friend suggested it could be the older drive, because the files were opening fine on a PC and on a friends newer Mac. That was it, I just transfered the files to my friends computer and reburned the disks.

All is well.

Thanks for the help.
__________________
Mac Pro & G4 / PT's on 10.5.2 & 9.2.2 / HD & 001 / 7.4 & LE 6.4 32T Beta
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Moving/Copying Files! RustyCage 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-06-2010 01:22 PM
Help with copying ALL PT sessions and files... bhuber77 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 05-10-2010 01:19 PM
Help with a problem with volume automation not copying with sound files adamfrey Pro Tools M-Powered (Win) 1 04-22-2010 10:07 AM
Weird "copying files" problem... GW 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 04-22-2005 01:52 PM
Copying Regions between files blackelmo Digidesign Hardware & Software 3 07-21-1998 08:09 AM


All times are GMT -7. The time now is 04:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com