Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-03-2009, 05:22 AM
jimbojimbo jimbojimbo is offline
Member
 
Join Date: Nov 2005
Posts: 218
Default Is PT8 backwords compatible?

Does anyone know yet if PT8 is backwards compatible?

So, if I saved a project with PT8, could I still open in with PT7?
__________________
View my website:

James Arter Music
www.jamesarter.com

Soundcloud
http://www.soundcloud.com/happybunnyproductions
Reply With Quote
  #2  
Old 01-03-2009, 07:58 AM
BradLyons BradLyons is offline
Member
 
Join Date: Jun 2001
Location: Atlanta, GA
Posts: 2,985
Default Re: Is PT8 backwords compatible?

With pretty much all software, you can't expect an older version to read the format of a newer version. However like nearly all software, there is a SAVE AS OLDER VERSION. So yes, it is backwards compatible. Obviously when you save to older versions, there will be things missing that the older version didn't support.
__________________
Thank you, Brad Lyons
GC PRO- Pro Accounts Manager
(404)844-9758
blyons@gcpro.com
www.theaudioprofessional.com
Reply With Quote
  #3  
Old 01-03-2009, 09:18 AM
lwilliam lwilliam is offline
Member
 
Join Date: Dec 1999
Location: Allison Park, PA (Near Pittsburgh)
Posts: 5,099
Default Re: Is PT8 backwords compatible?

Quote:
Originally Posted by jimbojimbo View Post
Does anyone know yet if PT8 is backwards compatible?

So, if I saved a project with PT8, could I still open in with PT7?
I had an opportunity to try this myself since my PT8 stopped working (bad partition - whole other story) and I had to go back to PT7.4.2 until I re-install it.

7.4.2 opened the PT8 file but gave me an error message to the effect of "this file was created with a newer version of Protools and new features will not be available". Specifically what I lost was when I had used the comping feature in PT8 and had a final comped track. When I loaded the file in 7.4.2, the comped track was gone and only the first take was available.

I haven't tried the "save as older version". Maybe that would retain things like the comped tracks....

As Brad said, it's not common for an older version to be able to load a newer version's files. The fact that PT7.4.2 even recognized the file as a "newer" version was surprising to me.
__________________
Larry

PT 2021; MacBookPro M1; 16GB; Spectrasonics; Native Instruments, Toontrack, Waves...too many plugins.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is Mac OSX 10.4.9 Compatible with PT LE v6.9.2 ? Keniko 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-25-2007 01:56 PM
OS 10.2.8 compatible? standish 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-02-2006 01:32 PM
Who wants a 001 DAE compatible with PT LE 7.x ? phobia 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 10-22-2005 12:38 PM
is this compatible? backinblack 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-14-2004 06:46 PM
Backwords StainedClass 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-29-2003 06:59 PM


All times are GMT -7. The time now is 08:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com