Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-20-2009, 08:09 PM
NS3474 NS3474 is offline
Member
 
Join Date: May 2009
Location: New York
Posts: 28
Default PTLE8 will not install

Hi guys, and thanks in advance for your help.

I am trying to install a boxed version of PTLE8 on my computer, running XP Pro (SP2). I have included the Sandra report below.

I insert the disc, and try to install PT. It hangs on "Installing Digidesign hardware drivers . . . " (after I've clicked the "continue anyway" buttons and NOT clicked on the "Found Hardware" pop-up). I have to cancel the install with the Task Manager. On the third or fourth try, PT will install. Then when I click on the desktop icon to launch it, I get a message saying that Pro Tools could not find a wmdll file (sorry, the exact text escapes me), and that "reinstalling might fix the problem."

I have reinstalled for the past few hours . . . doesn't seem to help. I've done all the fixes on the general XP troubleshoot forums, EXCEPT that I'm not sure how to replace the NVIDIA video drivers to the standard Windows drivers. I have also downloaded the AMD dual-core optimizer for the AMD Athlon 64 X2 dual-core processor.

Anyone have a suggestion? Thanks.

------

Sandra report:

SiSoftware Sandra

System
Model : nVIDIA C51PVM06
Workgroup : WORKGROUP
Host Name : NatePC
User : Administrator

Processor
Model : AMD Athlon(tm) 64 X2 Dual Core Processor 4200+
Speed : 2.2GHz
Cores per Processor : 2 Unit(s)
Threads per Core : 1 Unit(s)
Type : Dual-Core
Integrated Data Cache : 2x 64kB, Synchronous, Write-Back, 2-way, Exclusive, 64 byte line size
L2 On-board Cache : 2x 512kB, ECC, Synchronous, Write-Back, 16-way, Exclusive, 64 byte line size

System
Mainboard : nVIDIA 6150BK8MC
BIOS : Phoenix Technologies, LTD 6.00 PG (01/23/2006)
Bus(es) : ISA X-Bus PCI PCIe IMB USB i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
Total Memory : 2.69GB DDR

Chipset
Model : AMD Athlon 64 / Opteron HT Hub
Front Side Bus Speed : 2x 1GHz (2GHz)
Total Memory : 2.75GB DDR
Memory Bus Speed : 2x 201MHz (402MHz)

Memory Module(s)
Memory Module : Samsung M3 68L3223FTN-CCC 256MB DDR PC3200U DDR-200 (3-3-3-8 2-11-0-0)
Memory Module : Crucial 512MB DDR PC3200U DDR-200 (3-3-3-8 2-11-0-0)
Memory Module : Corsair VS1GB400C3 1GB DDR PC3200U DDR-200 (3-3-3-8 2-11-0-0)
Memory Module : Micron 16VDDT12864AY40BF2 1GB DDR PC3200U DDR-200 (3-3-3-8 2-11-0-0)

Video System
Adapter : NVIDIA GeForce 7300 GS (4 PS3.0, 3 VS3.0 552MHz, 256MB DDR3 2x526MHz, PCIe 1.00 x16)

Storage Devices
WDC WD800AAJS-60PSA0 (80GB, SATA300, 3.5", 7200rpm, NCQ, 8MB Cache) : 75GB (D:)
ST3120811AS (120GB, SATA150, 3.5", NCQ, 8MB Cache) : 112GB (C:)
HL-DT-ST DVD-RW GWA-4165B (ATA66, DVD+-RW, CD-RW, 2MB Cache) : N/A (E:)
LITE-ON DVD C LH52C1P (ATA44, DVD+-R, CD-RW, 2MB Cache) : 8GB (F:)

Logical Storage Devices
Hard Disk (D:) : 75GB (NTFS) @ WDC WD800AAJS-60PSA0 (80GB, SATA300, 3.5", 7200rpm, NCQ, 8MB Cache)
Hard Disk (C:) : 112GB (NTFS) @ ST3120811AS (120GB, SATA150, 3.5", NCQ, 8MB Cache)
Optical Drive (E:) : N/A @ HL-DT-ST DVD-RW GWA-4165B (ATA66, DVD+-RW, CD-RW, 2MB Cache)
Pro Tools LE (F:) : 8GB (CDFS) @ LITE-ON DVD C LH52C1P (ATA44, DVD+-R, CD-RW, 2MB Cache)
3.5" 1.44MB (A:) : N/A

Peripherals
LPC Hub Controller 1 : Foxconn MCP51 LPC Bridge
LPC Legacy Controller 1 : ITE IT8712F
Audio Device : Foxconn MCP51 High Definition Audio
Audio Codec : Realtek Semiconductor 880 High Definition Audio
Serial Port(s) : 1
Parallel Port(s) : 1
Disk Controller : Foxconn MCP51 Parallel ATA Controller
Disk Controller : Foxconn MCP51 Serial ATA Controller
Disk Controller : Foxconn MCP51 Serial ATA Controller
USB Controller 1 : Foxconn MCP51 USB Controller
USB Controller 2 : Foxconn MCP51 USB Controller
SMBus/i2c Controller 1 : nVidia MCP5+ SMBus 1
SMBus/i2c Controller 2 : nVidia MCP5+ SMBus 2

Network Services
Network Adapter : NVIDIA nForce Networking Controller (Ethernet, 100Mbps)

Power Management
Mains (AC) Line Status : On-Line

Operating System
Windows System : Microsoft Windows XP Professional 5.01.2600 (Service Pack 2)
Platform Compliance : x86

Performance Tips
Warning 100 : Large memory sizes should be made of Registered/Buffered memory.
Tip 2546 : Large memory modules should be ECC/Parity.
Tip 2 : Double-click tip or press Enter while a tip is selected for more information about the tip.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
RESOLVED: Need PTLE8 Install advice asap. 99silverado Eleven Rack 11 03-26-2011 11:26 AM
Is PTLE8 a full install? The Miff 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-29-2010 06:44 AM
How many install instances does PTLE8 allow? Nathan Rain 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 03-09-2010 03:19 PM
PTLE8 Install Hangs DonM 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 08-24-2009 02:50 PM
Restore-Install PTLe8 & plug ins henno 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-14-2009 04:06 AM


All times are GMT -7. The time now is 05:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com