Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-19-2009, 02:38 PM
admix's Avatar
admix admix is offline
Member
 
Join Date: Oct 2004
Location: NYC
Posts: 99
Default File association issue when starting session from template

When I begin a new PT session from a PT8 template file, using the N command, the .ptf file created doesn't get associated with Pro Tool, but strangely with Sound Miner.

This doesn't affect the session while I'm running, but is a minor inconvenience when I need to re-open it later.

I can ctrl-click the session in question and tell it to "always open with" PT, and that cures each individual session, but every new session created this way yields the same results.

Sessions created the "old way," with a user made template file saved as a stationary pad do not exhibit this behavior.

Thoughts?

Thanks,
-Steve

PT8 cs3
OSX 10.5.5
8 Core 3.2G Xeon
6GB RAM
__________________
Stephen Rosen
SonicUnion
19 Union Square West
New York, NY 10003
Reply With Quote
  #2  
Old 06-21-2009, 08:00 PM
RecRoom RecRoom is offline
Member
 
Join Date: Dec 2004
Location: NC
Posts: 318
Default Re: File association issue when starting session from template

Hi Steve!

Looks like you've stumped everyone. Are you saying that when you double click the new session it opens up soundminer and not ProTools?

Does it do this when you take a template created the "old way" and refer to it as a template within ProTools? If not, sounds like it might be a finder issue as opposed to a ProTools issue.

Maybe try this FileType program? Did you try this way as well?

Hope all is well!
__________________
Jeff Hinton
Editor/Mixer
http://www.jeffhinton.tv
Reply With Quote
  #3  
Old 06-21-2009, 08:20 PM
RecRoom RecRoom is offline
Member
 
Join Date: Dec 2004
Location: NC
Posts: 318
Default Re: File association issue when starting session from template

To be clear... changing the file type of the .ptt file... not the session file.
__________________
Jeff Hinton
Editor/Mixer
http://www.jeffhinton.tv
Reply With Quote
  #4  
Old 06-21-2009, 09:12 PM
docbop docbop is offline
Member
 
Join Date: Dec 2007
Location: Los Angeles, CA
Posts: 403
Default Re: File association issue when starting session from template

Do a "Get Info" on the file and one of the setting is "Open With" there you can set the app' to open that file extension with.
__________________
Steve B.
----------------------------------------------------------------
If you think you can or if you think you can't, you're right.
Reply With Quote
  #5  
Old 06-22-2009, 08:18 AM
admix's Avatar
admix admix is offline
Member
 
Join Date: Oct 2004
Location: NYC
Posts: 99
Default Re: File association issue when starting session from template

Quote:
Originally Posted by RecRoom View Post
Hi Steve!

Looks like you've stumped everyone. Are you saying that when you double click the new session it opens up soundminer and not ProTools?

Does it do this when you take a template created the "old way" and refer to it as a template within ProTools? If not, sounds like it might be a finder issue as opposed to a ProTools issue.

Maybe try this FileType program?
This is the one that worked.
Quote:
Did you try this way as well?

Hope all is well!
Thanks Jeff!

Sometimes it's the stupidest things. I know this stuff. Must re-engage brain. Getting older sucks.

-Steve
__________________
Stephen Rosen
SonicUnion
19 Union Square West
New York, NY 10003
Reply With Quote
  #6  
Old 06-23-2009, 06:54 AM
RecRoom RecRoom is offline
Member
 
Join Date: Dec 2004
Location: NC
Posts: 318
Default Re: File association issue when starting session from template

No worries. Best of luck!
__________________
Jeff Hinton
Editor/Mixer
http://www.jeffhinton.tv
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quicktime file starting over in session krieram Post - Surround - Video 4 12-17-2016 03:59 PM
File numbering in template session Carsonic macOS 2 12-01-2012 07:13 AM
File association cpnraisnuts 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-20-2005 11:41 AM
Session Template/ Sample Rate Issue Iain Graham Pro Tools TDM Systems (Mac) 7 12-20-2004 03:56 PM
session template issue... gitarzan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-12-2003 11:29 AM


All times are GMT -7. The time now is 01:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com