Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-01-2014, 05:46 PM
KV626's Avatar
KV626 KV626 is offline
Member
 
Join Date: Mar 2014
Location: Paris/Montreal
Posts: 450
Default digi 003 rack sync lights

sorry if this comes across as a lame question but, should I be worried that my 003 lights from the sync section constantly flashes? Let me explain, I know how these lights are supposed to work and none of them are actually lit since I'm on internal clock, however I can see a green light constantly, and subtely flashing from inside the box (I'm in a dark room which makes it noticeable)... I've used 003s for years and quite frankly never noticed this behavior.

I'm using this 003 with ProTools 11.1.2 on a macpro with 10.9.2. Everything is working like a charm so far, it's just this constant flashing that somewhat worries me.
Reply With Quote
  #2  
Old 03-02-2014, 07:19 AM
KV626's Avatar
KV626 KV626 is offline
Member
 
Join Date: Mar 2014
Location: Paris/Montreal
Posts: 450
Default Re: digi 003 rack sync lights

a quick followup... I found this thread which mentions the exact same blinking in the sync area...

http://duc.avid.com/showthread.php?t=309677

Quote:
Thanks for the response, just to clarify, the 1394 light (FireWire) is not on at all. Only the three SYNC lights are dimly blinking.
Quote:
Ok, had someone locally tell me that the blinking lights on the SYNC section are just indications the unit is powered on.

...Now I can relax!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi lights on the Digi 002 rack not on wfenlon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-26-2013 12:50 PM
Digi 002 Rack - Unresponsive, lights flash. HELP!! kevinpople 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-11-2012 06:10 AM
003+ will not sync. All sync lights are flashing?? timothyARLO 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 10-18-2011 04:55 PM
just bought digi 003 rack and lights flickered when powering Hardnox 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-30-2007 07:33 AM
MPC 2XL Digi 002 Rack Sync jaaypeso 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-30-2004 09:22 PM


All times are GMT -7. The time now is 12:05 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com