Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-24-2006, 09:11 AM
Dre aka Producer G Dre aka Producer G is offline
Member
 
Join Date: Aug 2004
Posts: 82
Default Error Massage 1133 When Launching Protools On Mac

I'm new to Mac, I'm trying to Lunch 6.4 Software into my Macbook 13in screen
I've loaded the software into my Macbook, and when I try to Lunch Protools
It give me an error massage saying Digi Hardware is in use by another application (-1133)

I'm wondering if my Hardware is still picking up when I was using Windows XP?
Then I've Uninstall\Reinstall the 6.4 Software with no Hardware connected and
I'm still getting the same massage. Can anyone help me?

Digi 002 Rack User
Reply With Quote
  #2  
Old 06-24-2006, 05:59 PM
M.Brane M.Brane is offline
Member
 
Join Date: Jun 2001
Location: 1hr N/W of LA LA land
Posts: 1,999
Default Re: Error Massage 1133 When Launching Protools On

You need a version of PTLE that is compatable with your operating system version.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error: 3 Message when launching ProTools bruderzent Pro Tools TDM Systems (Mac) 2 08-21-2009 01:00 PM
Minimac + m-audio Fireware410+ProTools=Error-1133? Vadim Kouprianov Pro Tools M-Powered (Mac) 1 02-27-2006 12:07 AM
(-1133) error on protools HELP!!!! nana87 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-29-2005 06:48 AM
WavesDSP error massage - HELP jzzdaniel1 Pro Tools TDM Systems (Mac) 2 09-24-2003 02:20 AM
Digi 001 error massage..Help! Han Chung 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-28-2002 02:13 AM


All times are GMT -7. The time now is 05:01 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com