Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire & USB Audio Interfaces (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-18-2013, 01:04 AM
Dirk Oosterwijk Dirk Oosterwijk is offline
Member
 
Join Date: Aug 2013
Location: Netherlands
Posts: 1
Default Delayed Signal Fast Track USB

Hi,
Untill a few weeks I used fast track usb on a computer with Win7.
Now I am having a new computer with Win8 and the singal of my bass is delayed. Who has a solution for this problem?
Greetz,
Dirk from the Netherlands
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Signal oscillation Fast Track pro Captmoo Pro Tools 9 0 01-09-2013 02:20 PM
mbox,fast track input signal issue help? papitopinillo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-07-2011 05:53 PM
No record level signal : Fast Track Pro, Pro Tools M-Powered 8 mrmatter Pro Tools M-Powered (Win) 8 12-18-2009 10:32 PM
Fast Track Pro Outputting Mic input to Monitor, but Pro Tools 8 shows no mic signal changa86 Pro Tools M-Powered (Mac) 3 12-18-2009 10:06 PM
Fast Track Pro / M-powered 8 / no input signal transistorschaltung Pro Tools M-Powered (Win) 0 09-21-2009 02:54 AM


All times are GMT -7. The time now is 04:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com