Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-08-2010, 09:41 PM
jjboogie jjboogie is offline
Member
 
Join Date: Feb 2009
Posts: 40
Default PT Session Tripping Out When Bouncing To Disk

I've had Pro Tools for 8 years now and today something new happened.

I went to bounce down a session to check the mix on different mediums. Car, home stereo, iPod....etc and when it started to bounce down the first bar of the song was missing then the snare beat came in sounding like a spring!

Then the whole sessions just sounded all warbled out!

I immediately stopped the whole then and tried again....kept doing it.

I shut down and rebooted everything......still same thing.

I'm using PT 8.0.4 with a Digi002 Rack

Lacie and Glyph HDs

Macbook Pro


Would love any input.

peace
JJ
Reply With Quote
  #2  
Old 10-09-2010, 05:11 AM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 3,780
Default Re: PT Session Tripping Out When Bouncing To Disk

You should give us your specs.

Have you tried record-to-disk? Bus everything to a stereo track in the session?

General troubleshooting?
__________________
Life-long audio enthusiast and small studio owner. Retired.
Mac Mini 2018, six-core 3.2gHz i7, 32 gb RAM.
Focusrite Scarlett 6i6 2nd gen, Dynaudio BM6's, Command 8, SSL UC1, iPad Avid Control.
Pro Tools 2020.11.0.157, Mac OS 10.15.7.
Reply With Quote
  #3  
Old 10-09-2010, 06:24 AM
jjboogie jjboogie is offline
Member
 
Join Date: Feb 2009
Posts: 40
Default Re: PT Session Tripping Out When Bouncing To Disk

Quote:
Originally Posted by Ben Jenssen View Post
You should give us your specs.

Have you tried record-to-disk? Bus everything to a stereo track in the session?

General troubleshooting?

What other specs do you need?

Also I have never tried record to disk. I don't even know what that is.

Been using PT for 8 years and never done it.

The only other general troubleshooting I did was reboot my computer and unplug my hard drives and plug them back in.

thanks
Reply With Quote
  #4  
Old 10-09-2010, 06:42 AM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 3,780
Default Re: PT Session Tripping Out When Bouncing To Disk

Quote:
Originally Posted by jjboogie View Post
What other specs do you need?
Yes, I guess I didn't catch it the first time.

Quote:
Originally Posted by jjboogie View Post
Also I have never tried record to disk. I don't even know what that is.
Like I said: route all tracks to a bus, set up a stereo audio track with that bus as input, and record. The resulting region, if not warbled, can then be exported.

Here's the troubleshooting thread:
http://duc.avid.com/showthread.php?t=54888
__________________
Life-long audio enthusiast and small studio owner. Retired.
Mac Mini 2018, six-core 3.2gHz i7, 32 gb RAM.
Focusrite Scarlett 6i6 2nd gen, Dynaudio BM6's, Command 8, SSL UC1, iPad Avid Control.
Pro Tools 2020.11.0.157, Mac OS 10.15.7.
Reply With Quote
  #5  
Old 10-09-2010, 07:14 AM
jjboogie jjboogie is offline
Member
 
Join Date: Feb 2009
Posts: 40
Default Re: PT Session Tripping Out When Bouncing To Disk

Thanks man! I appreciate it!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Bouncing to Disk Line 329. PT10 session echosounds macOS 3 11-16-2011 06:18 AM
Bouncing to Disk on Pro Tools LE 7.4 Closes Session?!? MitchM2006 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-06-2008 07:44 PM
Bouncing in session first vs. bouncing straight to disk... WATYF 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 11-07-2007 03:17 PM
Bouncing vari-speed session to disk!!!! chanman Pro Tools TDM Systems (Mac) 0 04-11-2005 12:47 PM
tripping ACID with Digi001? Todzilla666 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 03-21-2001 02:25 PM


All times are GMT -7. The time now is 04:02 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com