Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-27-2006, 05:34 AM
xx1messxx xx1messxx is offline
Member
 
Join Date: Sep 2004
Location: Massachusetts
Posts: 62
Default Mbox Noisy!?!

Here's a problem that I have noticed with my Mbox, it makes a lot of noise. I notice that when Pro Tools starts up, there is a high-pitched sound coming through my speakers. It sounds like TV interference, but I am not sure if it is. The Mbox is plugged into my computer with the USB connection, and the line 1 and 2 outputs go to my Event 8 speakers directly. My dual monitors are on a shelf about a foot away from the Mbox, which is on my computer table, near the monitors.

I don't know if I perhaps have a faulty Mbox, or if the monitors are interfering with the signal. I have moved the Mbox around a little bit, and haven't noticed much of a difference, but I figured I would post to see if anyone else has had this problem.

Any help or tips you could give me would be greatly appreciated!

Rob
Reply With Quote
  #2  
Old 10-27-2006, 06:07 AM
casperfun casperfun is offline
Member
 
Join Date: Mar 2005
Posts: 489
Default Re: Mbox Noisy!?!

bad usb cables known to induce noise un a pro tools set-up. Trash the crappy usb cable. Get a good shielded one.
Reply With Quote
  #3  
Old 11-01-2006, 04:16 PM
fancy_terry fancy_terry is offline
Member
 
Join Date: May 2006
Location: Vancouver, Canada
Posts: 43
Default Re: Mbox Noisy!?!

Do a search on gearslutz or just follow this link: http://www.gearslutz.com/board/showthread.php?t=85398

Apparently, this is a well documented issue. Hope this helps.
Reply With Quote
  #4  
Old 11-01-2006, 10:05 PM
gdx gdx is offline
Member
 
Join Date: Feb 2005
Location: Vista,ca USA
Posts: 139
Default Re: Mbox Noisy!?!

When I connect my laptop's output to my Mbox input I get mechanical noise,I can hear components moving around through my monitors but wait,Just got back from guitar center & bought the KRK 10"rokit sub,connected it,THE SAME NOISE but this time its steady.I will buy that Monster usb cable ASAP,but what does digi have to say about this?
__________________
Gregory D,(gdx)Gilmore.
Reply With Quote
  #5  
Old 11-02-2006, 09:02 PM
gdx gdx is offline
Member
 
Join Date: Feb 2005
Location: Vista,ca USA
Posts: 139
Default Re: Mbox Noisy!?!

bump
__________________
Gregory D,(gdx)Gilmore.
Reply With Quote
  #6  
Old 11-02-2006, 09:09 PM
gdx gdx is offline
Member
 
Join Date: Feb 2005
Location: Vista,ca USA
Posts: 139
Default Re: Mbox Noisy!?!

Quote:
bad usb cables known to induce noise un a pro tools set-up. Trash the crappy usb cable. Get a good shielded one.
Came home turned on the computer then turn on the krk10"sub & my event tr8's.NO NOISE AT ALL but.....started protools le 7.0 watched it load up,when I saw DAE,ON CAME THAT NOISE.I guess when the DAE is loaded this happenes which includes the ASIO drivers as well.I'm use to "quietness" but now I'll have to live with this noise until the next PT update or till I get that Monster usb cable.
__________________
Gregory D,(gdx)Gilmore.
Reply With Quote
  #7  
Old 11-03-2006, 11:05 AM
fancy_terry fancy_terry is offline
Member
 
Join Date: May 2006
Location: Vancouver, Canada
Posts: 43
Default Re: Mbox Noisy!?!

I get the same thing. Very specifically a "whiny" noise that starts when the DAE loads and ends when I exit Pro Tools. From reading the thread on gearslutz and playing with it myself I get the sense this is a hardware issue rather than software so I don't think the next update will help us out much. The thing I'm really scratching my head about is, why haven't more people complained about this problem. If it is a hardware issue shouldn't everyone experience it? I noticed that there is a post on the digi website about it:

http://www.digidesign.com/index.cfm?...0&itemid=21549

so there must be others who have complained. It seems that there must be users who have properly working systems though, or else everyone would be complaining? So is the problem just with some Mbox 2s or has it been fixed after a certain revision?

Maybe it's just that there are lots of people only monitoring through the headphone jack. On mine the headphone jack is crystal clear. Which is another strange thing. Why is the headphone jack immune to the whine?

questions, questions, question...
Reply With Quote
  #8  
Old 11-03-2006, 12:06 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,806
Default Re: Mbox Noisy!?!

Is your Power options set to 'Always On'? Does the whine change when using battery vs. ac adaptor?

Most of the time this is caused by the computer itself putting noise down the USB bus and there's not a whole lot we can do about it.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #9  
Old 11-03-2006, 01:08 PM
fancy_terry fancy_terry is offline
Member
 
Join Date: May 2006
Location: Vancouver, Canada
Posts: 43
Default Re: Mbox Noisy!?!

First, thanks for the response DigiTechSupt. I don't have a laptop though so I can't try the battery power idea. The USB bus could be the culprit, but the USB bus I'm using is the one on my motherboard which is an ASUS P5W DH Deluxe (E6400 CPU). I chose that one because it has the Intel 975X Express chipset recommended for Core 2 Duos on your website and is closely related to ASUS P5WD2 Premium (also recommended on your website).

What's a guy to do? I'm trying to follow the rules.
Reply With Quote
  #10  
Old 11-04-2006, 04:57 PM
Dodds Dodds is offline
Member
 
Join Date: Nov 2006
Posts: 2
Default Re: Mbox Noisy!?!

I am also having this problem and would very much like a solution.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 2 is very noisy cooldude76230 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-01-2007 12:29 PM
How noisy is your Mbox 2 Mini? GoButtonGuy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-27-2007 02:38 AM
Noisy Mbox followup boboski 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-26-2005 07:53 AM
mbox noisy boboski 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 02-25-2005 01:22 PM
Noisy mBox Dave Stergz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-30-2005 10:09 PM


All times are GMT -7. The time now is 08:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com