Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-01-2021, 07:56 PM
unkJE's Avatar
unkJE unkJE is offline
Member
 
Join Date: Dec 2011
Location: Adelaide, Australia
Posts: 2,416
Default Why can't I reply to this?

Started a new Thread, as this topic deserves it – and I didn’t want to derail the Thread which most recently mentioned it …
https://duc.avid.com/showthread.php?t=416396

Quote:
Originally Posted by ArkMusic View Post
why can't I reply to this?
Quote:
Originally Posted by JFreak View Post
Hi, welcome to the community.
This forum system is not always nice for new memebers. You need certain amount of normal posts before it considers you a normal user. Avoid lengthy posts and frequent posting until you have decent post count. Also no links or attachments on your first posts. They go to manual approval.
Sorry about inconvenience.
A new Member – instead of adding a link – can (for example) suggest: Google “Windows 10 Optimizations for Pro Tools”

However, not being able to post affects more than those who “just joined the DUC and can’t post” … it’s been prevalent with “long-and-medium-term posters” too:
Quote:
Originally Posted by musicman691 View Post
.... Could be any number of reasons why. A number of times different people here get a message saying they don't have permission to reply even in a thread they started. No rhyme nor reason it's happening and poster location has nothing to do with it.

Workaround:
Copy the URL generated when hitting the “Reply” button and paste it in a new tab
Add an “s” (without the inverted commas) to make the (http) prefix:
https

Works for me - I’d appreciate it if others tested if it works for them, too – if it does, we could forward this “upstairs” for a fix
Thanks in advance!
__________________
Pro Tools 2021.7 & 12.5.1 HD - Studio One 5.4 Pro - Win10 64 Pro – Lenovo W520 ThinkPads (Type 4276-37U) & 433830U Docks – SSDs Samsung 860 Evo & 2 T5s - Mbox 3 Pro - Axiom Pro 49 - AIR Mini 32
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Right to reply? tombliss 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 03-03-2011 02:50 PM
PLEASE REPLY!!! celestialsound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-20-2006 11:46 PM


All times are GMT -7. The time now is 07:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com