Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-22-2008, 02:40 PM
kieuphucuong kieuphucuong is offline
Member
 
Join Date: Apr 2008
Posts: 1
Default Problem when using Nuendo 3!

I use Mbox 2 pro to record vocal. When I record with Protool LE, it's ok. But when I record with Nuendo 3, I can't hear any sound from my microphone.

How can I do to hear vocal when I record with Nuendo 3?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Windows 7 64 bit / Nuendo 32 bit / EuControl 2.5.7 Klosse Artist Series 2 12-07-2011 02:50 PM
Nuendo: MC Mix: Show meters in Nuendo ha2dorff Artist Series 1 04-24-2011 04:13 PM
help with hd 7.4 - nuendo mtc sync problem peeweedrummer Pro Tools TDM Systems (Mac) 3 07-09-2009 11:34 AM
Driver problems with 002 rack + nuendo problem Acle 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-21-2006 01:19 PM
Problem opening Nuendo 2 OMF in DigiTranslator jdaboll Pro Tools TDM Systems (Mac) 6 05-26-2004 08:33 PM


All times are GMT -7. The time now is 01:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com