Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-10-2006, 03:01 AM
roundbadge roundbadge is offline
Member
 
Join Date: Apr 2005
Posts: 50
Default PT 7.3 [HD accel-3]continually Crashing on loop PB

Running an HD accel-3 mac g-5 dual 2.8..
upgraded to 7.3 4 days ago..
PT crashing every 15 minutes usually during loop playback..
PT 7.2 was rock solid..
This is worthless.. will have to go back to 7.2..

Please help!

Heres some of the crash report for what its worth

Date/Time: 2006-12-10 02:49:04.351 -0800
OS Version: 10.4.8 (Build 8L127)
Report Version: 4

Command: Pro Tools HD
Path: /Applications/Digidesign/Pro Tools/Pro Tools HD.app/Contents/MacOS/Pro Tools HD
Parent: WindowServer [70]

Version: 7.3cs1 (7.3f120)

PID: 412
Thread: 6

Exception: EXC_BAD_ACCESS (0x0001)
Codes: KERN_INVALID_ADDRESS (0x0001) at 0x3bb6e790

Thread 0:
0 libSystem.B.dylib 0x9000ab48 mach_msg_trap + 8
1 libSystem.B.dylib 0x9000aa9c mach_msg + 60
2 com.apple.CoreFoundation 0x907dcb78 __CFRunLoopRun + 832
3 com.apple.CoreFoundation 0x907dc47c CFRunLoopRunSpecific + 268
4 com.apple.HIToolbox 0x93208740 RunCurrentEventLoopInMode + 264
5 com.apple.HIToolbox 0x93207dd4 ReceiveNextEventCommon + 380
6 com.apple.HIToolbox 0x9324cee4 AcquireNextEventInMode + 72
7 com.apple.HIToolbox 0x9324ccd4 RunApplicationEventLoop + 132
8 com.digidesign.framework.DFW 0x02c7b370 DFW_EventLoop::RunApplicationEventLoop() + 16
9 com.digidesign.framework.DFW 0x02be145c TApplication::Run() + 60
10 com.digidesign.ProToolsHD 0x00df9004 start + 14641428
11 com.digidesign.ProToolsHD 0x00002a1c start + 812
12 com.digidesign.ProToolsHD 0x00002720 start + 48

Thread 1:
0 libSystem.B.dylib 0x9002e88c kevent + 12
1 com.apple.DesktopServices 0x92874eb0 TFSNotificationTask::FSNotificationTaskProc(void*) + 56
2 ...ple.CoreServices.CarbonCore 0x90bc28b0 PrivateMPEntryPoint + 76
3 libSystem.B.dylib 0x9002b508 _pthread_body + 96

Thread 2:
0 libSystem.B.dylib 0x9002bbc8 semaphore_wait_signal_trap + 8
1 libSystem.B.dylib 0x900306ac pthread_cond_wait + 480
2 ...ple.CoreServices.CarbonCore 0x90bc2aa0 MPWaitOnQueue + 224
3 com.apple.DesktopServices 0x9287552c TNodeSyncTask::SyncTaskProc(void*) + 116
4 ...ple.CoreServices.CarbonCore 0x90bc28b0 PrivateMPEntryPoint + 76
5 libSystem.B.dylib 0x9002b508 _pthread_body + 96

Thread 3:
0 libSystem.B.dylib 0x9002bbc8 semaphore_wait_signal_trap + 8
1 libSystem.B.dylib 0x900306ac pthread_cond_wait + 480
2 Bandstand.RTAS.mopi 0x200395f0 NI::GP::HEvent::wait() + 52
3 Bandstand.RTAS.mopi 0x1ff66088 BAsyncReadWorker::ReadWorkerThreadProc() + 136
4 Bandstand.RTAS.mopi 0x203bb6c8 BAsyncReadWorker::ReadWorkerThread::run() + 20
5 Bandstand.RTAS.mopi 0x20039c24 NI::GP::Thread::execute(void*) + 76
6 libSystem.B.dylib 0x9002b508 _pthread_body + 96

Thread 4:
0 libSystem.B.dylib 0x9002bbc8 semaphore_wait_signal_trap + 8
1 libSystem.B.dylib 0x900306ac pthread_cond_wait + 480
2 Bandstand.RTAS.mopi 0x200395f0 NI::GP::HEvent::wait() + 52
3 Bandstand.RTAS.mopi 0x1ff57c4c BEngine::ScriptSetEngineParThreadProc() + 64
4 Bandstand.RTAS.mopi 0x203bb524 BEngine::ScriptSetEngineParThread::run() + 16
5 Bandstand.RTAS.mopi 0x20039c24 NI::GP::Thread::execute(void*) + 76
6 libSystem.B.dylib 0x9002b508 _pthread_body + 96
Reply With Quote
  #2  
Old 12-10-2006, 03:49 AM
Audiofarm Audiofarm is offline
Member
 
Join Date: Oct 2000
Location: ʎɐʍɹou
Posts: 207
Default Re: PT 7.3 [HD accel-3]continually Crashing on loo

Hi Roundbadge

Maybe it is bandstand that makes the trouble?

Svein
Reply With Quote
  #3  
Old 12-10-2006, 05:32 AM
roundbadge roundbadge is offline
Member
 
Join Date: Apr 2005
Posts: 50
Default Re: PT 7.3 [HD accel-3]continually Crashing on loo

Funny thing is i'm not using the Bandstand RTAS plug at all..
who knows ..lot a info in the rest of the crash log..goes on forever
Reply With Quote
  #4  
Old 12-10-2006, 06:23 AM
Stig Eliassen's Avatar
Stig Eliassen Stig Eliassen is offline
Moderator
 
Join Date: Jan 2005
Location: Norway @ Studio Varmt & Trangt
Posts: 7,455
Default Re: PT 7.3 [HD accel-3]continually Crashing on loop PB

Go through the "General troubleshooting..." sticky, especially regarding trashing preferences and databases/volumes.

7.3 has been rock solid for me so far.

I wrote about my updating process in this thread if you're interested.
__________________
Studio rig - Pro Tools|HDX 2018.7 | Logic Pro X.4.2 | Avid HD I/O (8x8x8) | 6-core 3.33 Westmere w/24GB RAM | OS 10.12.3 | D-Command ES | Eleven Rack | Vienna Ensemble Pro 5
Mobile rig - Macbook Pro i7 w/16GB RAM | UA Apollo 8p | Pro Tools|HD 2018.3 | Logic Pro X.4.2 | OS 10.12.6
Reply With Quote
  #5  
Old 12-10-2006, 07:34 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,676
Default Re: PT 7.3 [HD accel-3]continually Crashing on loop PB

Hi,

Need to see thread 6 of the crash log? as that's the one that caused the quit. you only listed threads 1-4!!

Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #6  
Old 12-10-2006, 08:04 PM
roundbadge roundbadge is offline
Member
 
Join Date: Apr 2005
Posts: 50
Default Re: PT 7.3 [HD accel-3]continually Crashing on loo

Here you go for what its worth:

Auto tune?..I don't get it.


Thread 5:
0 libSystem.B.dylib 0x9002bbc8 semaphore_wait_signal_trap + 8
1 libSystem.B.dylib 0x900306ac pthread_cond_wait + 480
2 ...ple.CoreServices.CarbonCore 0x90bc2aa0 MPWaitOnQueue + 224
3 com.synthogy.Ivory 0x23516808 ThreadedTask::waitForMessage(TaskMessage**) + 60 (bundle1.s:283)
4 com.synthogy.Ivory 0x2351695c ThreadedTask::localTaskProc(void*) + 48 (bundle1.s:283)
5 ...ple.CoreServices.CarbonCore 0x90bc28b0 PrivateMPEntryPoint + 76
6 libSystem.B.dylib 0x9002b508 _pthread_body + 96

Thread 6 Crashed:
0 Auto-Tune 4 TDM (OSX)?3 0x3b2ad7f4 0x3b27c000 + 202740
1 Auto-Tune 4 TDM (OSX)?3 0x3b2ac3b4 0x3b27c000 + 197556
2 Auto-Tune 4 TDM (OSX)?3 0x3b2885c8 0x3b27c000 + 50632
3 Auto-Tune 4 TDM (OSX)?3 0x3b2f9334 DigiLibAccessError__14UDigiLibAccessFsiPCUc + -5660
4 com.digidesign.framework.DAE 0x037397a8 FWDeviceCallback + 348040
5 com.digidesign.framework.DAE 0x0373a4bc FWDeviceCallback + 351388
6 com.digidesign.framework.DAE 0x0373a6bc FWDeviceCallback + 351900
7 com.digidesign.framework.DAE 0x0373b2f4 FWDeviceCallback + 355028
8 com.digidesign.framework.DAE 0x0376305c FWDeviceCallback + 518204
9 ...ple.CoreServices.CarbonCore 0x90bc28b0 PrivateMPEntryPoint + 76
10 libSystem.B.dylib 0x9002b508 _pthread_body + 96

Thread 7:
0 libSystem.B.dylib 0x9000ab48 mach_msg_trap + 8
1 libSystem.B.dylib 0x9000aa9c mach_msg + 60
2 com.apple.CoreFoundation 0x907dcb78 __CFRunLoopRun + 832
3 com.apple.CoreFoundation 0x907dc47c CFRunLoopRunSpecific + 268
4 com.apple.CoreFoundation 0x907eb8dc CFRunLoopRun + 52
5 com.apple.DVCPROHDMuxer 0x24e1c2bc AVS:estroyAVCDeviceController(AVS::AVCDeviceCont roller*) + 396
6 libSystem.B.dylib 0x9002b508 _pthread_body + 96
Reply With Quote
  #7  
Old 12-11-2006, 01:38 AM
The Mink The Mink is offline
Member
 
Join Date: Aug 2001
Location: Grass Valley CA
Posts: 256
Default Re: PT 7.3 [HD accel-3]continually Crashing on loop PB

Same problem in LE. Loop playback crashes with one audio track and a Trilogy bass part.
__________________
Mac (Retina 5K, 27-inch, 2020)
OSX 10.15.7
PT 2021
Reply With Quote
  #8  
Old 12-11-2006, 03:38 PM
roundbadge roundbadge is offline
Member
 
Join Date: Apr 2005
Posts: 50
Default Re: PT 7.3 [HD accel-3]continually Crashing on loo

Still crashing even after clean install.FIX disc permissions etc..this SUCKS

.GOING BACK TO 7.2..TIME IS MONEY

DIGI WHAT UP?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mbox continually crashing my iMac bloke FireWire & USB Audio Interfaces (Mac) 1 07-10-2013 06:46 AM
HD3 Accel fresh install and crashing kid-digi Pro Tools TDM Systems (Mac) 6 06-23-2004 07:03 PM
Upgraded to Accel and crashing more than ever Jsalam112 Pro Tools TDM Systems (Mac) 0 05-27-2004 04:41 AM
G5 HD Accel MOTU MTP Midi causes crashing MilesMusic Pro Tools TDM Systems (Mac) 2 02-27-2004 09:14 AM
Spectrasonic plugs crashing Accel on a G5 kirkgale Pro Tools TDM Systems (Mac) 8 01-29-2004 07:08 AM


All times are GMT -7. The time now is 03:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com