Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-09-2005, 11:48 AM
beggehorn beggehorn is offline
Member
 
Join Date: Jun 1999
Location: Monrovia, CA, USA
Posts: 463
Default How is the Digi MIDI I/O...any user feedback?

Anyone using the Digi MIDI I/O? Any problems or known issues? This will work as a standalone midi I/O outside of PT right?
__________________
Windows 10 Pro x64
Avid HDX running PT Ultimate 2020.x
ASUS WS x299 SAGE 10g
Intel i9-10980xe
64 GB DDR4 3200 RAM
Matrox C420
Avid Artist Mix
Reply With Quote
  #2  
Old 02-09-2005, 11:53 AM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,492
Default Re: How is the Digi MIDI I/O...any user feedback?

Works great here in and out of Pro Tools.

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #3  
Old 02-09-2005, 04:03 PM
Gkyaun Gkyaun is offline
Member
 
Join Date: Jan 2004
Location: Atlanta GEORGIA, Usa, earth
Posts: 151
Default Re: How is the Digi MIDI I/O...any user feedback?

Works well for me.
__________________
sincerly mine, always and forever,
Gkyaun

go left next time
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
C|24 opinions and user feedback the.engineer macOS 10 01-20-2012 01:22 AM
Pro Tools 8 user feedback bobo mark Pro Tools TDM Systems (Mac) 1 10-03-2008 05:29 AM
Power Mac DualCore 2.3 - USER FEEDBACK? RokVox 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 19 02-06-2006 01:49 AM
Power Mac DualCore 2.3 - USER FEEDBACK? RokVox 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-16-2006 08:48 PM
os9.1 user feedback AdamFrick Pro Tools TDM Systems (Mac) 4 01-29-2001 12:12 AM


All times are GMT -7. The time now is 03:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com