Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-06-2008, 09:46 PM
Flan Flan is offline
Member
 
Join Date: Dec 2007
Posts: 15
Default Switching Pro Tools to Different Drive

Hello, I just got a new build, ASUS P5KC mother board w/ P35 Chipset and Intel Dual Core 8400 3ghz processor. My old drives have Pro Tools on it but I cant access it. How do I deactivate it so I can use it on my new drives? I might be able to get to my old drive but how would I go about deactivating it so I can use the same serial on my other drive? Just Delete it?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Switching protools from system disk to external hard drive -- need basic instruction sberg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 02-20-2012 03:15 PM
Switching Systems and hard drive died.. how can I get my PT back? 2A Batterie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 11-05-2008 07:30 AM
switching tools uno1234 ICON & C|24 0 01-07-2008 04:48 PM
Switching to Pro Tools? Xspringe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-11-2007 07:02 AM
Problem solved: OS X / 9.2.2 boot drive switching ragbor Pro Tools TDM Systems (Mac) 4 08-26-2002 12:22 AM


All times are GMT -7. The time now is 08:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com