Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-06-2007, 03:35 PM
e-rase e-rase is offline
Member
 
Join Date: Feb 2005
Posts: 14
Default Innacurate Recorded Midi notes in Pro Tools 7.3

Im having problems with Pro Tools and recording MIDI into it. What I'm playing on my keyboard when recording is not what i hear when playing the performance back. Pro Tools is is shifting notes at random in time. Not all notes are shifted but some are. I do not have any real time properties on or quantization. I know my MIDI connections are correct and Im running a G5 1.6ghz with 2gigs of RAM. Is there a reason this is happening? Any help with this problem would be greatly appreciated!

Thanks
e-rase
Reply With Quote
  #2  
Old 01-06-2007, 11:57 PM
arnonAtron arnonAtron is offline
Member
 
Join Date: Jan 2007
Location: San Diego ,CA USA
Posts: 44
Default Re: Innacurate Recorded Midi notes in Pro Tools 7.3

sorry i just realized that i read your post all wrong//
not enough sleep and to much coffee
__________________
MACPRO-2.66ghz-5GB RAM/MAC mini-1.5Ghz-1 GB RAM/ibook-G41.42ghz-1.5 GB RAM/DIGI 002/Mbox 2/Mbox2mini/ProToolsLE 7.3.1
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi Notes cutting off when recorded mpeddle 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-22-2015 02:05 PM
Playing Reason with recorded midi notes jamescampagnola Pro Tools 10 1 11-26-2012 12:35 PM
How to auto snap recorded midi notes to the grid Sherbert99 Tips & Tricks 6 06-06-2010 01:07 PM
Midi Problem - Notes being recorded in 2 octaves Zoeski 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-08-2010 04:17 PM
Bug Report - Pro Tools 7.3.x - Copy/Paste to Grid innacurate HDUser13 Pro Tools TDM Systems (Mac) 4 10-04-2007 02:34 PM


All times are GMT -7. The time now is 10:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com