Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid Pro Mixing General Discussion

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-25-2021, 09:19 PM
Goombot Goombot is offline
Member
 
Join Date: Oct 2012
Location: Burbank, CA
Posts: 342
Default Dolby Atmos Renderer dropping out of record

I start to print an Atmos master file and about 15 seconds in each time the renderer drops out of record. Everything is locked. It stays in synch, I keep hearing audio but it drops out of record. No idea why. I looked on the Dolby site about this happening while using Dante (I'm using a MTRX Studio with HDX and the RedNet PCIeR Dante card) and everything they list as a possible issue I don't have. So as of now I can't print a master file.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Atmos Renderer consultant? DaveGross Post - Surround - Video 12 07-25-2021 02:03 AM
Atmos Renderer buffer underrun oldskool Post - Surround - Video 0 04-08-2021 11:07 AM
Dolby Atmos Renderer file naming Branko Post - Surround - Video 6 03-01-2020 01:43 AM
Dolby Atmos Production Suite renderer on another computer nedd Post - Surround - Video 7 04-24-2019 08:11 AM
Atmos HT Renderer Norad155 Post - Surround - Video 0 04-02-2019 10:24 AM


All times are GMT -7. The time now is 05:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com