Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-28-2009, 01:22 AM
Clint_v_Kapel's Avatar
Clint_v_Kapel Clint_v_Kapel is offline
Member
 
Join Date: Dec 2009
Posts: 17
Default TL Space Native and Windows audio driver

Who got Vista 32 Bit Home and got these 2 working ?

And is there an update coming for these ?

It runs good on XP and Mac but still not on the Vista os ?

Digitech Support is there any progress for this to get it working ?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Standalone Audio Driver for Windows 7 for Digi 003 snoluvr99@yahoo.com 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-06-2013 05:20 PM
Windows 8 Driver for M-Audio Fast Track Pro kolibri Windows 6 03-28-2013 06:41 AM
Windows Audio Driver in PTHD9?? manichouse Pro Tools TDM Systems (Win) 12 11-09-2010 10:20 AM
TL Space Native: CPU spikes and audio glitches UK RAF 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-12-2007 01:15 PM
MBOX -- Windows Native Audio Drivers? dr_bubble 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-08-2003 05:43 PM


All times are GMT -7. The time now is 02:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com