Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-29-2005, 03:29 AM
jeppo1 jeppo1 is offline
Member
 
Join Date: Sep 2005
Location: London
Posts: 2
Default PTLE won\'t launch - just bouncing in the dock

My Pro Tools LE has just started not launching. When I click it in the dock it just bounces indefinitely; I can't force it to quit, can't restart, just have to hold down the power button to shut down. I'm running Pro Tools LE 6.4 with an MBox on a G4 iMac, 512MB RAM OS 10.3.8. If I try to launch from Applications it still won't launch. I've tried uninstall and reinstalling - didn't work. I've completely erased my hard drive and installed from scratch - it still won't launch. It briefly launched once when I trashed all the relevant preference files, and allowed me to create a couple of dummy tracks, but when i tried to open a pre-existing session from my firewire drive, it got stuck opening up and got as far as blank white windows where the edit, transport and counters should have been. Still wouldn't quit. I've been through the Support pages and threads here and can't find anything quite like this problem.
I haven't added any new software or downloaded anything, it just started doing this one morning. I was using it fine the previous day. Also some other programs are affected - iTunes now quits halfway through playing the first song it finds.
Please help before i throw the damn thing through the window!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Software updater keeps appearing in dock with Pro Tools 10.3.7 launch GeorgieC macOS 3 01-18-2014 06:04 PM
bouncing on dock Tina Meazell Pro Tools TDM Systems (Mac) 1 01-06-2009 04:15 PM
OSX 10.4 ProTools LE 7.3 Launch Failure/Bouncing Icon on Dock JohnColtrane 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-29-2008 12:22 PM
PT LE 7.3.1cs4 will not launch - bounces once in the dock... jdjustice 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-11-2007 06:42 AM
Pro Tools Won't Launch From The Dock Terry McNally 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 04-04-2007 04:40 AM


All times are GMT -7. The time now is 01:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com