Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-30-2022, 01:38 AM
ultramax ultramax is offline
Member
 
Join Date: Nov 2022
Location: Rome
Posts: 2
Default Problem with instrument track and midi channel

Hello,
i'm trying to figure out a question i'm facing, situation is as follow:


i have a workstation keyboard (namely, roland fantom x) and i use it as midi controller also in PT; keyboard is connected via midi cable (Fx midi out-> arturia midi in ) with my audio interface.

So question is:
if i run kontakt standalone with more than one istrument loaded in my kontankt instance, each midi port /channel assigned to the instrument (eg. (A-1) instrument 1, (A-2) instrument 2 and so on) answers as expected with the midi channel i send the data from my keyboard (which has 16 channel from mixer) , that is if i play from my keyboard selected on midi channel 2, the instrument on kontakt channel 2 plays correctly.

BUT, if i run kontakt inside my pro tools studio (latest version 2022.10), with multiple instrument loaded (or a single instrument with multitimbral channels like xpand2 ) no matter from which keyboard channel i play, PT plays/received always on midi channel 1

i've gone trough various tutorial about how to set midi, all seems fine but i still get this behaviour in PT

any hints welcome, thanks in advance
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MIDI drag and drop causes instrument track to drop channel midnightrambler Pro Tools 2018 6 06-15-2018 10:01 AM
Having problem when i play/playback the midi instrument track yitkara MIDI 8 10-08-2010 05:11 PM
Problem with Instrument track and midi info ryan swain Virtual Instruments 14 03-13-2009 11:41 PM
virtual instrument midi track problem acappellajosh MIDI 3 04-12-2006 09:53 AM
instrument channel only 1 midi track lizard55 Pro Tools TDM Systems (Mac) 12 11-12-2005 11:51 AM


All times are GMT -7. The time now is 12:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com