Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-07-2001, 03:53 PM
Peter Duemmler Peter Duemmler is offline
Member
 
Join Date: Dec 1969
Location: Neuwied, Germany
Posts: 787
Default Cause for DSP failure?

Hi!

Today something on one of my DSP Farms (PCI) died. Digitest fails on some test on DSP chip #4 of the card (AFAIR RAM tests).
What can cause such a hardware failure?

Peter

BTW: IMO the price that Digi wants for the repair is MUCH too high - it´s 970,- DM.
And I´ve got to ship it to Ireland (from Germany). :-(
__________________
http://www.merlinsound.de
Reply With Quote
  #2  
Old 09-07-2001, 06:16 PM
shaggy shaggy is offline
Member
 
Join Date: Jan 2000
Location: United States of Amnesia
Posts: 1,983
Default Re: Cause for DSP failure?

Not specific to DSP chips-

But VAR (resistor) circuits that channel high voltage to ground (cheap power strips) can cause problems.

Cisco's website has a little more detail regarding this. Most CPUs require chassis ground for clocking. So become sensitive to any extra voltage on the ground.

Or ground differential? (two ground voltages that differ)
__________________
"The original nipper" Throw me a bone (Telefunken DI is ok too)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CS3 Failure Wyn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 07-30-2009 10:19 AM
Another c24 failure dsd_studios ICON & C|24 0 05-21-2004 11:53 AM
C24 Failure pmklein ICON & C|24 1 03-15-2004 09:57 AM
C24 failure AGAIN!!!! Brimmy ICON & C|24 1 05-06-2003 01:25 PM
Boot failure- Mac OS ROM checksum failure...SCSI shaggy Pro Tools TDM Systems (Mac) 11 06-23-2000 03:30 PM


All times are GMT -7. The time now is 09:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com