Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-16-2003, 05:34 PM
bigcow bigcow is offline
Member
 
Join Date: Feb 2003
Location: Warwick
Posts: 127
Default copy mono to stereo t rack

I have a count -off on a mono track that I need to copy onto another track that happens to be in stereo. When I copy and paste it doesn't seem to work. How can I do this?
__________________
ProTools LE 8.0.3
iMac
Dual 2.5 GHz Intel Core i5
4 GB RAM
1 TB Seagate External HD
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stereo Aux vs Mono Aux and Turning that Mono into stereo via a stereo Plugin JesseF 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 02-14-2010 09:01 AM
Copy Automation between mono and stereo tracks matze1977 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-21-2010 02:01 AM
Copy automation from mono to stereo track? bb_aus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 09-09-2006 08:01 PM
Copy automation data from mono to stereo track? Sound Guy Andy Pro Tools TDM Systems (Mac) 3 12-14-2005 12:07 AM
can you not copy automation data from a mono track to a stereo track? Felix Tips & Tricks 5 04-09-2002 06:32 PM


All times are GMT -7. The time now is 02:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com